FORUMS: list search recent posts

JVC- HD110 flickering issue

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Glenn Sauber
JVC- HD110 flickering issue
on Oct 19, 2009 at 11:00:39 pm

Hello all,

I have been shooting with the JVC HD-110 for about 3 years now and I've been very happy with it. However, I recently encountered an issue and I want to see if anybody else has experienced it.

Over the last few weeks I have notice occasional flickering along the top of the video frame; especially when shooting towards lights.

I have been shooting DV, 60i 16x9, and with a variety of shutter speeds.

I have posted a video clip to show you:
http://vimeo.com/7152955
password:jvc


Return to posts index

Phil Balsdon
Re: JVC- HD110 flickering issue
on Oct 20, 2009 at 8:31:02 pm

If it's only fluorescent lights that cause the problem it is probably to do with your frame rate or shutter setting on the camera.

Fluoros run at 60hz in some countries and 50hz in others. If you set your shutter speed to a different non sync speed you may see flicker.
If you shoot with a camera in NTSC mode or at 60i or p in a place where the electrical system is 50hz you will get flicker under fluorescent lighting.
To overcome this problem set a shutter speed of 1/100th (a multiple of 50(hz).

If shooting with a PAL or 50i or p in a country with 60hz set a shutter speed of 1/120th.

It's difficult to tell much from your vimeo link as it freezes after a couple of seconds.

Cinematographer, Steadicam Operator, Final Cut Pro Post Production.
http://www.steadi-onfilms.com.au/


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]