FORUMS: list search recent posts

Anyone know how to activate "dead pixel detection" on GY-HM700?

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony Popolo
Anyone know how to activate "dead pixel detection" on GY-HM700?
on Oct 9, 2009 at 9:19:13 pm

I have a dead pixel and have found out how to get to the advanced menu, where there is a "dead pixel detection" menu item (I have learned through other posts that this is where it can be fixed). However, when I cursor down the menu, it skips over this function. Is there a way to activate this function?
Thanks
Anthony


Return to posts index

Jon Leyse
Re: Anyone know how to activate
on Oct 10, 2009 at 1:29:53 am

Anthony
I had a ? Regarding my 700 and Robert was very helpful. I\\\'d give him a try.
Robert Yarosh
Senior Regional Sales Engineer
630-692-7681
630-235-9125  Cell
ryarosh@jvc.com

jon

Jon Leyse
Crash 31, LLC
http://www.crash31.com


Return to posts index

Anthony Popolo
Re: Anyone know how to activate
on Oct 10, 2009 at 2:06:17 am

Will do. thanks Jon!


Return to posts index


Joseph Bowers
Re: Anyone know how to activate "dead pixel detection" on GY-HM700?
on Sep 10, 2013 at 1:23:13 am

I have tried this, or a version of this, before on my gy-hm710U and have gotten it to work. Now I am having no luck.

-Set the camera to 720 60p HQ
-Turn the camera off
-While holding down the display button turn the camera on
-Press the Menu button while pressing the Focus Assist button (the FA button on the side, not on the handle)
-Advanced Menu will be displayed

THAT'S were I get stuck. Instead of displaying the Advance Menu, I get

--- VERSION ---
FIRMWARE SPL2442 V0101
►EXIT

I have tried HD 1920x1080 24p, SD 60i and along with the other flavors of video available and get the same result.

Months ago I was able to get to the Advanced Menu and Pixel Compensation function so I am not sure what has changed.

Remembering back when it worked, I thought one of the 3 user buttons came into play but I can't remember how or when.

I know is is an old issue but any additional help would be appreciated.

Thanks,
JC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]