FORUMS: list search recent posts

Anyone with a GY-HD100...?

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Imken
Anyone with a GY-HD100...?
on Sep 11, 2009 at 3:59:14 am

I've had constant headaches with getting my HD100U HDV footage captured into Premiere Pro CS4 and keep the audio in sync.

I've now read at least 50 threads with similar problems, but no real solutions.

Now trying HDVSplit, which worked briefly for one short test capture of HD 720 30fps, and it kept the video and audio in sync. Overjoyed.

BUT when I tried capturing and importing the full tape, PP said the file dimensions were too large (height and or width, not file size). Now HDVSplit won't record footage at all, just creates an empty file. I didn't change any settings.

Anyone have any other solution at all to capturing HD100 ? Anyone use the HDVSplit workflow reliably??

http://www.ImkenVideo.com
camera >> editing >> graphics


Return to posts index

Mike Imken
Re: Anyone with a GY-HD100...?
on Sep 17, 2009 at 6:14:17 pm

Anyone have success with this?

GY-HD100 and capturing HDV footage without losing sync -- into Premiere Pro either through a deck or the camera?

Thanks!


Return to posts index

Jayanta Panda
Re: Anyone with a GY-HD100...?
on Nov 5, 2009 at 7:47:02 am

If You Capture with Edius there is no problem with the Audio sync.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]