FORUMS: list search recent posts

PLEASE HELP! JVC 700 clips won't play in QT or FCP as advertised!

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony Popolo
PLEASE HELP! JVC 700 clips won't play in QT or FCP as advertised!
on Aug 1, 2009 at 3:44:02 am

Hi,
I posted earlier, and I tried everything everyone recommended (I'm now into it $700 later with no solution).
I shot footage on my brand new JVC HM-GY700 (WITHOUT optional SxS recorder). The only option on the camera is Quicktime format (no other format option or codec option). Quicktime that's it. When I copy the files to my HD, they appear as QT (ie .MOV), the open QT and the audio plays and playhead moves, but video does not appear.
I can import the files into fcp and put them in the timeline. The audio plays, but if I try to render, I get an error "Codec not found. You may be using a compression type without the corresponding hardware"
I have upgraded my OS to 10.5, my FCP to 6.01 (FCS2). I get no video within FCP and the files will not show video in Quicktime (7.6.2).
Am I missing a setting somewhere?
They play fine in the camera, but that's it.
When I "get info" on the files I shot, it says the codec is XDCAM. Everyone was telling me that FCS2 was needed to read that codec. No luck.
Running Dual G5 2.5 GHz, 1.5GB RAM,

What is the deal???


Return to posts index

Anthony Popolo
I figured it out!
on Aug 1, 2009 at 4:06:31 am

Never Mind. I figured it out. I had my preset wrong.
Thanks anyway.


Return to posts index

Kelly Alford
Re: I figured it out!
on Aug 8, 2009 at 7:45:15 pm

We're having the same problem; video plays in black on Quicktime, (or no video in FCP),but have audio.

What did you do to make it work?


Return to posts index


Anthony Popolo
Re: I figured it out!
on Aug 9, 2009 at 1:59:16 am

Turns out I had to update FCP to version 6 (I had 4.5). In version 6 (and possibly version 5), there is the codec that is able to read the footage from the JVC camera. The codec that JVC camera uses to create the footage is "XDCAM EX".
(You can verify your footage is using that codec by doing a "get info" on the clip file. In the popup, look under "more info". It will show the codec used to create it. It should read something like "XDCAM EX 720p30")

What is confusing is that one would think that since the Quicktime player won't even play it, that it is a Quicktime issue and not a FCP issue. However, I've come to realize that when FCP has the correct codec, it allows Quicktime to play it (even independent of FCP). So apparently the FCP update provides the update to QT as well (or installs the appropriate plug-in).

You can check if your FCP has the codec by opening FCP, and in the menu "Final Cut Pro" > Audio/Video Settings". When the popup appears, click on "sequence preset" and the list of supported codecs appear. Scroll to see the whole list. There should be about 10 versions of "XDCAM EX" formats (a different format for each format that the JVC can record...720p24, 1080i60, etc.

If that "XDCAM EX" is not in that Sequence Preset list, then your FCP needs to be updated.
My version 4.5 did not have it and my 6 has it. I don't know about 5.

Note of caution. The latest FCP is version 7.0, but that requires the Intel processor. I had to get version 6 since I am running on a PowerPC processor, and I'm assuming version 6 is going to be harder to find as time goes by (My apple store had to order it from the warehouse).

Also, once you do have the right version of FCP, in order to import the clip into a project, you have to set that "sequence preset" to match the format of the footage you shot.

Hope this helped.
Anthony




Return to posts index

Kelly Alford
Re: I figured it out!
on Aug 9, 2009 at 7:49:37 pm

Hi Anthony,

Thanks for the quick reply. Actually I figured out what was going on somewhat by accident. What I found was in order for either Quicktime or FCP to read the files, the resolution must be set in the "Camera Set" Menu to "1140x1080" and 60i(HQ). Once that resolution was set, Quicktime made the thumbnail and was easily dropped in the FC bin for editing.

Here's the confusing part:

Page 36 (setup) of the manual states the list of Quicktime resolution formats as running the range of 1280X720 60P-25P(SP) all the way through 1920X1080 60i-24p. I set the camera at 1280x720 30p, then 60p. According to everything I could find on-line, that setting should have indeed worked for Quicktime/FCP. There is another list of settings if saving to MPEG4 or if you have the SXS adaptor, (which I do but didn't attach for this use).

After beating my head against the wall for a whole day with .mov files playing out in black via Quicktime and FCP, the next day I was thumbing through the manual to page 71 "Record Set Menu". Now I pretty much understood how to use the menu and wasn't giving it a second thought, but something caught my eye. About half way down the page there was a note in the left hand column that says: "When (Camera Resolution) is 1440X1080, and (File Format)is "QuickTime" the column right next to it had a highlighted frame rate of "60i(HQ) U Model".
So just for grins I changed to resolution to 1440X1080 60i, moved the SDHC card over to the MacBook, copied the file to the desktop and the thumnail appeared on the file. Both audio and video played fine. Next I opened FCP and dropped it right into the bin with no trouble. 60i(SP) wouldn't work, nor would any other resolution.

Crazy! The resolutions are somewhat limited, but at least I can make video now.



Return to posts index

Anthony Popolo
Re: I figured it out!
on Aug 10, 2009 at 1:42:04 am

Glad it worked out (at least enough to get started!)
So the only resolution that was readable by your FCP and QT was 1440/1080 60i? That is odd.
Prior to upgrading my FCP, I thought I tried all resolutions to no avail (same as you, quicktime player just played them with black screen, and FCP wouldn't even recognize the files).
I will look at my manual as you described to see what that's about! (I also have the U model, but without the SxS module).
(BTW, with my FCP upgrade, I tested all the camera formats and they all work. I do a lot of Standard Def DVDs, so to save SDHC card space, I shoot mostly at 720)
Out of curiosity, what version FCP are you running?
Does your version have all those "XDCAM EX" codecs listed in the FCP > Audio Video Settings > Sequence Preset?
Take care,
Anthony



Return to posts index


Sinead Barry
Re: I figured it out!
on Sep 30, 2009 at 1:50:33 pm

Hi Anthony and Kelly, I also had the same problem, and on following Kelly's advice now have video! Thanks for that. I am running fcp 6.0.1, which I think is the problem for recording on the other formats. Was wondering which version of 6 you have Anthony? I suspect you may have a later version?

Thanks.


Return to posts index

Anthony Popolo
Re: I figured it out!
on Sep 30, 2009 at 3:42:15 pm

Hi, I've got FCP 6.0.5. I had to buy it even though 7 was out because I am still running with the PowerPC processor and 7 needs the Intel processor. If you have 6.0.1, you can get the free latest updates to get to the current version. Just do a "software update" from your apple on your mac menu.
Also, in FCP, be sure to change your "audio/video Settings" in the Final Cut Pro menu and select "sequence preset" and drop down to all the codecs that start with "XDCAM EX...". And match the size and frame rate from your clip (ex 720p, 1080i, etc). I am able to run every format that the JVC records.

-Anthony


Return to posts index

Mat Gendreau
Simpler solution
on Sep 9, 2010 at 11:42:51 pm

I've spent a couple days trying to figure this one out. All you need to do to play the XDCAM EX files in Quicktime is this codec:

applehdvdCodec.component

Put it in LIBRARY/QUICKTIME


You can download the codec here:

http://rs329.rapidshare.com/files/101551364/Quicktime.Codecs.Advanced.rar

Yes if you install a recent version of Final Cut Pro, you will also install this codec which allows you to view the JVC 700 XDCAM EX files in Quicktime. But the codec will work in Quicktime without buying FCP.

I can't believe Apple is not making this codec available on their website. Thanks for wasting my time again Apple.

Enjoy.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]