FORUMS: list search recent posts

JVC GY HD 111

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
marijn poels
JVC GY HD 111
on Sep 4, 2008 at 2:29:20 pm

Hi guys,

I just bought a brandnew JVC GY HD111 camera. I recieved him today and after a couple of nice shots I tried to capture the footage.. The problem is that I don't have any connection at all with my PC. The Firewirecables from PC to CAM are corectly inserted but the computer don't react at all. What can i do??? I tried it on more PC's but they all do not give a singal!!

Hope someone can help me!!!!!

Marijn



Return to posts index

Gary Walker
Re: JVC GY HD 111
on Sep 5, 2008 at 12:56:53 pm

It might sound like a stupid thing to say, but have you checked you've inserted the firewire into the camera correctly - it is possible to put the cable in upside down and once the cameras powered up it fries the firewire circuit... aslo have you tried capturing both in DV and HDV? might give an indication as to where the problem lies....



Return to posts index

marijn poels
Re: JVC GY HD 111
on Sep 5, 2008 at 2:22:01 pm

Hi Gary,

Yes I did it correctly. I hoped that there was a sort of firewire lock which has te be unlocked before use. It sounds stupid as well but you never know these days. I called with the company in New zealand and they will replace another firewire into the JVC. Probably it's a manufacturer's fault! Let's hope. But hey.... that JVC is a beauty!!!!!

thanks for the answer



Return to posts index


Gary Walker
Re: JVC GY HD 111
on Sep 5, 2008 at 2:39:43 pm

I've been having some problems with my camera, but I agree, you can get some great images from the proHD range. If JVC are willing to replace parts then I suppose everythings all good! Any time I've called people with JVC Europe I've had great customer service - and they take time to listen to your problem and your specific filming setup and equipment. Keep posting and let me know how you get on :D



Return to posts index

Aakash Pahuja
Re: JVC GY HD 111
on Dec 15, 2010 at 4:56:48 pm

Is there no Auto-Focus in this Camera ?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]