FORUMS: list search recent posts

AVID and JVC 24p - Nothing but problems

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Berry Helfand
AVID and JVC 24p - Nothing but problems
on Jul 15, 2008 at 5:10:00 pm

Anyone here tried to get 24p working with Media Composer v3 and their supposed claim of "support" for 720p/24p?

I've been working at it for 2 days with nothing but problems and i'm praying that someone here might have some help.

First, the BR-HD50 deck. I hooked it up via firewire to my Media Composer, and the deck control is spotty and sometimes unresponsive. Are there some internal deck settings that perhaps i'm missing, or even a setting in Avid? When i hooked up the camera, HD100, it actually worked smoother than the deck.

Second, the Capture window. When i set the project up in Media Composer, I pick the most obvious setting...."720p/23.076, HDV"
When i open the capture window, I get a red warning message inside the window that says:

"WARNING: The picture transfer rate selected in your Film/24P Settings is not the standard rate for NTSC"

I have no idea what that means, but I have to assume it has something to do with my last problem, which is I can't capture video and ausio simultaneously...what a drag!

when i try i get the following error message:

"System cannot capture video and audio simultaneosly because they are being input at different rates"



I'm hoping i'm just an idiot...and there are simple explanations for all this...and simple fixes. I can hope.

Can anyone help???

thanks.

Berry Helfand
Kandoo Films



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]