FORUMS: list search recent posts

Problems with JVC200 and FCP

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Carr
Problems with JVC200 and FCP
on Jun 12, 2008 at 4:08:41 pm

Greetings! I just purchased a GY HD 200U. I shot some test footage in HDV60p. But I am having some problems capturing the footage with FCP directly from the camera. Please bear with me, I'll answer these questions in advance regarding set up.

I set up the camera capture as HDV 60p, with the 60/30 frame rate, 1080i off, and HDV-HD60P on the REC setting. TC is set up for Drop frame. With the camera in Playback mode, the FRAME RATE has been selected at 60/30, 1080i is off, HDV PB OUTPUT is 720p. Down convert is set to letter and PB TAPE is set to HDV.

FCP (version 6.0.3 with latest upgrade) has been set up in the AV setting as HDV-720p60 (for sequence) HDV (for capture) and HDV firewire basic (for Device control). I found it would not recognize the camera with the HDV 59.94 setting.

My problem is after about 10 seconds of capture I get this warning: STREAM PROBLEM - capture has stopped due to a problem with the incoming stream. This might be a problem with the tape.

The image plays back fine in the camera. It's a new tape as well. It has also done this with other new tapes.

Any help would be greatly appreciated.

Rick
Gulfstream Creative Media


Return to posts index

johnny clark
Re: Problems with JVC200 and FCP
on Jun 12, 2008 at 4:36:50 pm

Hey Rick,
Sorry to hear about your problem. Unfortunately 6.0.3 has some JVC ProHD Bugs. Not Cool.
You're not the first person with this kind of problem, maybe there is a fix but.....
The only real solution I have heard is for JVC ProHD users to go back to 6.0.2.
If there is a fix out there we would love to hear it here at CCow.

Johnny C


Return to posts index

Rick Carr
Re: Problems with JVC200 and FCP
on Jun 12, 2008 at 4:45:22 pm

Johnny,

Thanks for the fast reply. It's my understanding that FCP 6.0.2 didn't support HDV 720p. If it does, how do I go back to the earlier version? If it didn't what did you do as far as encoding 720p footage?


Also, I just realized what's happening with the JVC and FC. Every time there is a scene break in the camera, FCP sees it as a stream problem. That kills being able to record large sections or the entire tape in one shot.



Return to posts index


johnny clark
Re: Problems with JVC200 and FCP
on Jun 12, 2008 at 7:08:58 pm

The 6.0.2 update included the JVC ProHD 720p60 codec and works great.
I use it all the time.
As far as FC breaks go I think there is an option to ignore breaks during capture, not sure where that option is though... Try a google search or on the FC forum here on the CCow. One thing someone said was that it might be a Quicktime issue which inherently would cause problems in FCP. I'll see if i can find something, let us know if you get something going.
Do you have a firestore or anything like that?

Johnny C


Return to posts index

Rick Carr
Re: Problems with JVC200 and FCP
on Jun 12, 2008 at 7:52:23 pm

Johnny,

Yes I have the Firestore and it works fine. I just need to know I can use a tape if I have to. Any ideas on how to reload 6.2?



Return to posts index

Garrett Guidera
Re: Problems with JVC200 and FCP
on Jun 28, 2008 at 3:42:38 am

I may of found a temporary solution to this Madness. I to purchased a JVC HD-200ub and I was lost on why the hell this was happening and why nothing was being done by JVC or FCP to fix it. There is no rhyme or reason either for why this has worked, so I also have and SONY HDR-FX1 and I just thought to myself try the SONY HDV FIREWIRE Capture Control Preset and low and behold it worked with the JVC 200ub capturing with just the HDV capture preset. I logged the whole tape from one in point at the beginning and one out point at the end of the tape. I captured everything like it would normally with the sony with actually only breaking the clips at start/stops that occurred when shooting. No Randomness or 6 sec clips. I encourage everyone to try this but I am not 100% that this is a cure but I will see what happens as I continue to capture this way.

Good Luck!




Return to posts index


Steve Lundy
Re: Problems with JVC200 and FCP
on Feb 12, 2009 at 12:01:06 am

Is this problem only happening when trying to capture 60p footage or does it happen at all frame rates?

I was going to buy this camera but after hearing all the FCP horror stories I'm having second thoughts.
Steve



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]