FORUMS: list search recent posts

BR-HD50 Dropped Frames with DVCam

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt King
BR-HD50 Dropped Frames with DVCam
on May 5, 2008 at 3:30:46 pm

Hello,

Every week I dump about a 90 minute tape from DVCam tape to FCP 6. It is Standard Definition recorded on a Sony DSR (model something or other).

When playing the tape, audio and video are completely in sync. When I get the file to the timeline, there ends up being random places where the video and audio don't match. There is an audio popping and clicking and then the video is usually about 6 frames behind the audio.

Do you feel this is a tape path issue? Head issue? Final Cut issue? I don't have this problem with Mini-DV tapes. The BR-HD50 is only a few months old.

Thanks for any help you can provide.




-Matt K



Return to posts index

johnny clark
Re: BR-HD50 Dropped Frames with DVCam
on May 5, 2008 at 6:11:05 pm

Hey Matt,
Sounds like an interesting problem.
From what you say, the tape works when played from the deck but when captured it breaks.
If the tape was toasted it would be dropping, popping and out of sync all the time.
Definitely not ruling out the tape but something seems wrong from deck to capture.
Are you capturing through Firewire or HDSDI?
If you have the option to do one or the other then try the other and see if the problem persists.
Let me know what you come up with and keep us posted.

Johnny C


Return to posts index

Matt King
Re: BR-HD50 Dropped Frames with DVCam
on May 5, 2008 at 6:59:15 pm

Everything is going thru Firewire. Would changing the playback tape format setting from AUTO to DVCAM be the issue?

-Matt K



Return to posts index


Dave Sullivan
Re: BR-HD50 Dropped Frames with DVCam
on May 5, 2008 at 7:45:48 pm

Correct me if I'm wrong.........but the HD50 will only play Mini-DV, and HDV tapes.
If I recall Sony demanded a large sum of cash from JVC for a license to enable the HD-50 to be able to handle DVCAM tapes......JVC declined the offer!!

All the best

Dave

Creative Cow leader/JVC camera & deck forum host


Return to posts index

Dave Sullivan
Re: BR-HD50 Dropped Frames with DVCam
on May 5, 2008 at 7:52:45 pm

Sorry, I was having a blonde moment!!!
The BR-HD50 will indeed playback DVCAM. The license I spoke about refers to JVC wanting to include the ability to record in DVCAM format.......I'VE HAD A LONG WEEK......sorry!!

The problem you described could be as a result of system speed. I have heard of similar issue connected to system speed.


Sorry for the confusion!!

Dave

Creative Cow leader/JVC camera & deck forum host.


Return to posts index

Chris Brown
Re: BR-HD50 Dropped Frames with DVCam
on May 6, 2008 at 6:00:15 pm

You might want to check your hard drives. What kind of drives are you using? Is it a RAID? Can you turn off write-caching? I've had this problem before on captures of any format. Deck and tape were fine. Audio and video would get out of sync like you mentioned. It turned out that I had write-caching turned on. The Mac would fill the cache, then dump the data, effectively rendering the disc inaccessible until the process was done, and then getting my capture stream out of sync. This was on a XServe RAID. Once I turned off write-caching, I was able to do a direct data dump to the disk constantly.

If you're not using a RAID, your drives might be slow, or need to be defragmented to open up large blocks of free space.

Videographer/Editor
Creative Director
Union Digital, Inc.
http://www.uniondigitalmedia.com


Return to posts index


Matt King
Re: BR-HD50 Dropped Frames with DVCam
on May 7, 2008 at 7:05:57 pm

Thanks for the advice...but where do I find the "write caching" function? I cannot locate it.

-Matt K



Return to posts index

Chris Brown
Re: BR-HD50 Dropped Frames with DVCam
on May 8, 2008 at 2:25:21 pm

Well it depends. Are you running a RAID? If so, did it include drive management software? If not, I don't believe there is any way at all to kill the drive's write-cache. If you're using an XServe-RAID, it's in the RAID Admin Utility.

Videographer/Editor
Creative Director
Union Digital, Inc.
http://www.uniondigitalmedia.com


Return to posts index

TJ Walkup
Re: BR-HD50 Dropped Frames with DVCam
on Aug 5, 2008 at 8:24:41 am

More than likely it is a recorded issue? Think did you record in Drop Frame?

Also check the system you are on. People at apple have told me that FC 6 is working fine but sometimes systems can be the problem...HUH? I know I can never tell who is telling me the truth.

Also when you put the tape in what are your settings? check sut up in FCP make sure you are matching your playback.

Let me know if any of this has helped.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]