FORUMS: list search recent posts

BR-HD50 on-screen display issue

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
kman44
BR-HD50 on-screen display issue
on Dec 15, 2007 at 5:18:31 am

My BR-HD50 is connected to two monitors: an HDTV and a SDTV. The HDTV is connected via HDMI; the SDTV is connected via composite (line) out.

Both monitors playback video simultaneously without any problems, but the on-screen display and menu will only appear on the SDTV.

I'm trying to get the OSD to appear on the HDTV but haven't had any luck. What do I need to do?

The deck has the latest firmware installed.

Karl Soehnlein
Reel Wave Media


Return to posts index

Justin Ferar
Re: BR-HD50 on-screen display issue
on Dec 16, 2007 at 12:06:57 am

I'm 99% sure it's there in the menus. Have you found it yet?


Return to posts index

Karl Soehnlein
Re: BR-HD50 on-screen display issue
on Dec 18, 2007 at 4:03:50 am

I've searched the menu and can't find it anywhere. Do HDMI cables carry timecode information?

If I can't figure this out, I'll just hook the deck up to the HDTV with component cables.


Return to posts index


Chris Borjis
Re: BR-HD50 on-screen display issue
on Dec 19, 2007 at 6:57:21 am


in the menu, where you enable the timecode overlay, is it set for "ON" or "ON2" or "BOTH"

I think "BOTH" might solve that, but it might only
mean component and composite.




Return to posts index

Karl Soehnlein
Re: BR-HD50 on-screen display issue
on Dec 21, 2007 at 9:06:54 pm

Switching it to "ON2" solved the problem. Of course it had to be an hour after I bought a new component cable...

Karl Soehnlein
Reel Wave Media


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]