FORUMS: list search recent posts

JVC GYHD 250 & FCP

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
rio bravo pictures
JVC GYHD 250 & FCP
on Jul 12, 2007 at 2:12:02 am

Hello,

We have the following components:

JVC GYHD250
G5 Dual 2 Ghz
OS 10.4.0
FCP 5.1.4
Blackmagic HD Plus Capture Card
Blackmagic Decklink

Here is the issue. We can see the quality of our 720p/24 footage as we monitor directly out of the camera..looks great! As soon as we capture...it goes soft. We have tried going HD/SDI out and Firewire.

We have tried, like 10 different HD capure and sequence setting...everything we try is still soft. We also see a lost of color information.

In deperation we tried dumping the footage to our betaSP deck and capuring SD...the best and sharpest picture! Now that is just not right. Any workflow advice? Please!




Return to posts index

OnVacation
Re: JVC GYHD 250 & FCP
on Nov 11, 2007 at 2:48:54 am

Is your firewire cable plugged in for camera control? Is so, you may try removing it. We're not FCP or JVC 250 experts (just got both and have zero experience) but had a similar problem. Turns out we were capturing thru the Firewire port.

We got the AJA Kona 3 and BAM! It looks AMAZING! But we had to do the following to make it work:

1. Put the Kona in the 3rd slot on the G5. Would not work anywhere else.

2. Deinstall / reinstall the Kona drivers

3. Test the camera to the Kona Utility (with FCP closed)

4. Set the frame rate / format in the Kona Utility

5. THEN and only then open FCP. Set formats to match the Kona.

Worked when we followed these steps, failed when we didn't. Could not possibly be happier with the video quality or sharpness of the camera. Everyone who sees it is amazed.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]