FORUMS: list search recent posts

HD100U/200U Component Out

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Insler
HD100U/200U Component Out
on May 17, 2007 at 7:26:34 pm

For the GY-HD100U/200U series cameras, does anyone know where in the image signal path the component output feeds from? Are the component lines outputting uncompressed footage straight from the CCDs, or are they sending footage that has already been compressed to HDV, then splitting it into component signals? I'd love to be able to use this camera for HDV and record DVCPRO straight to a deck when necessary, but if the component feed is coming from the HDV signal, that would worthless.

Thanks,

Ben


Return to posts index

Ed Dooley
Re: HD100U/200U Component Out
on May 17, 2007 at 8:16:48 pm

This is from the JVC site:


Uncompressed 720p/60 live output via component
When required, the GY-HD200 can output a live uncompressed 720p/60 signal in the form of analog component signal, making it an excellent choice as a video server feed.


Ed


Return to posts index

Leo Baker
Re: HD100U/200U Component Out
on May 25, 2007 at 8:28:20 am

Hello,

The component out is raw uncompressed. The hdv limitation is if you record to the tape as it compresses the signal to fit.

Leo


Return to posts index


Borjis
Re: HD100U/200U Component Out
on May 30, 2007 at 4:22:19 pm


They all output 4:2:2 analog component live.




Return to posts index

dval7586
Re: HD100U/200U Component Out
on Jun 2, 2007 at 2:24:39 pm

JVC HD110U

I hooked a component monitor to the output (3) wire and it wasn't locking up. Rolling, Fluttering and green.

Only locked up component output after I recorded to HDV and playedback. How do you get the LIVE OUTPUT from the head?

Anybody know?

Also, does anybody know what comes out of the FIREWIRE LIVE.
Looking for better quality recording than HDV if need be.

THANKS


Return to posts index

Borjis
Re: HD100U/200U Component Out
on Jun 10, 2007 at 11:27:31 pm

[dval7586] "I hooked a component monitor to the output (3) wire and it wasn't locking up. Rolling, Fluttering and green."

something is wrong with your cam or your monitor.

I get a great locked signal from my HD100 to my Dell 24" LCD


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]