FORUMS: list search recent posts

JVC Camcorder won't play Tape Recorded on Sony DSR-40

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ctb1010
JVC Camcorder won't play Tape Recorded on Sony DSR-40
on Mar 25, 2007 at 6:35:40 pm

Hello,

I am doing a reel for someone who had a beta tape that I needed to transfer to MinidDV to use. Since I don't have a beta deck at home I had to use the one at work. So I recorded the clip to MiniDV using a Sony DSR-40 deck. The tape plays fine on that deck, but when I try to capture it from my JVC GR-DX77 Camcorder there are video artifacts and no audio. My camcorder plays other minidv tapes fine. What gives?


Return to posts index

Justin Ferar
Re: JVC Camcorder won't play Tape Recorded on Sony DSR-40
on Mar 25, 2007 at 10:59:10 pm

When you made the recording on the Sony deck I bet you recorded as DVCAM, which consumer camcorders won't play back. You can go back and set the DSR-40 to record as regular DV if you go through the menus.

Did you use a DVCAM mini DV or just a regular one. If you used a regular one then I'm stumped becuase I thought the DSR-40 would know whether or not it had a DVCAM tape in it. Maybe it still can record DVCAM on a regular mini DV- I haven't tried this.

Let us know what the result it.



Return to posts index

Borjis
Re: JVC Camcorder won't play Tape Recorded on Sony DSR-40
on Apr 10, 2007 at 6:33:28 am


another thing that can cause problems between DV decks is
recording in LP mode.

this should never be done since it will likely only playback properly from
the deck that recorded it and you could get lots of drop outs also.

Though I doubt the DSR-40 actually has LP mode since its mostly a consumer
grade camcorder function.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]