FORUMS: list search recent posts

mysteriously erased footage

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
eggohead
mysteriously erased footage
on Mar 14, 2007 at 5:57:43 pm

Hi, I shot a 5 minute drum lesson on my JVC GR-DVF 31. (As a note: I have a lot of experience in video production, and use PD-150's and DSR-250's frequently). When I went to view the tape two days later, there was no footage...nor was there any timecode.
So I taped the 5 minute drum lesson again, on the same camera, same tape. I then immediately checked the footage I'd taken and everything was there. Two days later, I go to view the footage again, and it's gone...and there's no timecode.
What is this?
(I'm pretty pissed off right now)

Josh


Return to posts index

eggohead
Re: mysteriously erased footage
on Mar 14, 2007 at 6:13:42 pm

...as an added twist, immediately after I wrote this post, I played the tape in my PD-150, and miraculously the footage was there.
So, I then double-checked on my JVC GR-DVF, and again, no footage...no timecode.
As a note, when this happened the first time around, I checked the tape on BOTH my JVC GR-DVF AND my PD-150, and there was no footage nor timecode on either one.

So I'm uploading this to computer as fast as I can, before it *disappears*, and then will hopefully get some valuable feedback from you all.

Thanks, Josh


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]