FORUMS: list search recent posts

AME refuses video with error

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Doughtie
AME refuses video with error
on Aug 5, 2014 at 5:56:10 pm

On one desktop only, Media Encoder CC refuses an MPG file with an error message. Videolan VLC will play the video without difficulty on the same machine, so I presume it is not a codec issue. There's nothing remarkable about what VLC reports for the codec. It's a PSA via Extreme Reach.

(PC's running Win 7, AME version 7.0.0.374)

AME indicates an error decompressing the source file. PPro indicates an error decompressing audio or video. The problem is isolated to this one machine. Our other systems will work with the file without difficulty. Thoughts?


Return to posts index

Todd Kopriva
Re: AME refuses video with error
on Aug 5, 2014 at 9:29:58 pm

Why are you running Adobe Media Encoder without any of the bug-fix updates?

Adobe Media Encoder CC (7.x) is currently up to version 7.2.2, and that's not counting the Adobe Media Encoder CC 2014 (8.0) version.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Jon Doughtie
Re: AME refuses video with error
on Aug 6, 2014 at 1:02:25 pm

Yeah, Todd, that's a long story.

Short version - our company set up an "arrangement" for the CC suites with Adobe. We are not able to get updates from the cloud at the local level for our suites. That is all being handled at the corporate level, and they are still figuring out how they want to roll out updates .


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]