FORUMS: list search recent posts

No timecode when transcoding 4K XDCAM to 4K ProRes

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Herb Sevush
No timecode when transcoding 4K XDCAM to 4K ProRes
on Jun 16, 2014 at 8:01:03 pm

OSX 10.8.5

I just transcoded some 4K XDCAM clips to 4K ProRes 422 and then imported to Premiere Pro. The problem is with the timecode, or rather the lack of timecode. All of the ProRes clips now show timecode starting at 00.00.00.00. If I import the clips into premiere from the original XDCAM source the proper timecode is there. I'm using the latest CC versions of both AME and PPro (as of 6/7/14). The XDCAM sources have all the original MXF container material in their proper folders. I cannot find any controls in AME that have to do with timecode and assume that AME is always passing the timecode information through during encoding, but it's not working in my setup. Help ? Thanks.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Herb Sevush
Re: No timecode when transcoding 4K XDCAM to 4K ProRes
on Jul 10, 2014 at 12:12:18 pm

The solution, thank you Adobe and Kevin Monahan, is to upgrade to AME CC 2014. Problem solved.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]