FORUMS: list search recent posts

.MP4 Playback issues with Windows Media Player

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Troy Vaupel
.MP4 Playback issues with Windows Media Player
on Jun 13, 2014 at 3:09:53 pm

I output project approval files via Adobe Media Encoder (CS5). I have a preset that outputs a .mp4 file, using H.264 codec. I like using this because my clients have been able to open it in either Windows Media Player, or on their iPad.

In the past month, when playing back in Windows Media Player, all my files stop playing at 28 seconds (of a :30 commercial). It worked fine one day, but not the next. The preset hasn't changed in 2 years I have used it.

The file still plays back perfectly on an iPad.

Has anyone else experienced this issue? I've searched the internet, as well as tried different settings within Media Encoder.

I like the .mp4 because it keeps the file small enough to email and still has great video quality.

Thanks for any feedback you can offer.

Troy Vaupel
Creative Director
Expressway Dodge Chrysler Jeep
Evansville, IN
http://www.expresswayonline.com


Return to posts index

Demetrius Theune
Re: .MP4 Playback issues with Windows Media Player
on Jun 16, 2014 at 4:13:13 pm

Have you tried on another PC instead of the one your have the issues on?


Return to posts index

Troy Vaupel
Re: .MP4 Playback issues with Windows Media Player
on Jun 16, 2014 at 6:19:01 pm

Yes, I have. It will not playback fully on any PC.

Troy Vaupel
Creative Director
Expressway Dodge Chrysler Jeep
Evansville, IN
http://www.expresswayonline.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]