FORUMS: list search recent posts

AME still wont open..

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
André Bertel
AME still wont open..
on Jun 4, 2014 at 8:44:40 pm

Hello,
After some tryouts in different formats I found .avi that was clearly the best. But, since it's not compressed 30 seconds would most likely me 5+ gigabytes. So H.264 which I've used for some time (when I had AAE 5.5) would be the best. But as I have AAE CC now it's not a opportunity. At least not using After Effects own render feature. But when trying to open Adobe Media Encoder nothing, and I mean, NOTHING happens!

It seems like I'm not the only one having this problem. I really dont want to reinstall AAE and APP. Are there any other Render softwares out there that can take H.264 or mp4?

PC Specs:
Intel Core i7
8GB RAM
500GB Seagate HDD
1TB Seagate SSD
Gainward GTX770
Gigabyte Motherboard MB1155
Windows 8.1 Industry Entreprise

http://imagizer.imageshack.us/v2/640x480q90/841/59qdg.jpg


Return to posts index

Todd Kopriva
Re: AME still wont open..
on Jun 4, 2014 at 9:53:48 pm

What problem, exactly, are you having with Adobe Media Encoder? The more details that you give about what exactly you are doing and experiencing, the more likely we can help.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

André Bertel
Re: AME still wont open..
on Jun 4, 2014 at 9:56:30 pm

When I try open it, nothing happens. Neither with administrator.


Return to posts index


Thomas Nord
Re: AME still wont open..
on Jun 4, 2014 at 11:39:09 pm

André,

Just to clarify, can you open AME directly (not initiating it through After Effects)? If it still won't launch for you that way, can you please try holding the Shift key as you launch it? Has it ever been able to launch successfully? If it has, please try rebooting your system and then launching.

Thanks,

Tom


Return to posts index

André Bertel
Re: AME still wont open..
on Jun 5, 2014 at 7:52:44 pm

Shift doesn't fix it. It doesn't start when opening it from AAE or directly from its shortcut. I has worked, but after some time not using it, it suddenly stopped working.


Return to posts index

Thomas Nord
Re: AME still wont open..
on Jun 6, 2014 at 4:36:24 am

Ok, let's try deleting your media cache.

Go to :\Users\\AppData\Roaming\Adobe\Common. Delete both "Media Cache" and "Media Cache Files" folders while no Adobe apps are running. Now try to launch AME.

Also, can you confirm that Adobe Media Encoder does indeed show up in Control Panel > Programs and Features. I want to make sure the system sees it as being installed.


Return to posts index


André Bertel
Re: AME still wont open..
on Jun 6, 2014 at 3:27:39 pm

Deleting Media Cache and Media Cache Files doesn't change anything. It doesn't show up in Programs and Features.. Can I install it manually?


Return to posts index

Thomas Nord
Re: AME still wont open..
on Jun 6, 2014 at 11:51:28 pm

I'm afraid if it isn't showing up in Programs and Features then the system doesn't see it as being installed even though there are apparently files on the disk. At this point a reinstall is probably required. To do so, you will need to uninstall any app that installs AME (After Effects, Premiere, Prelude) then reinstall them. You could try just uninstalling/reinstalling Premiere but if that doesn't work you will need to do them all. The next version of AME will have it's own installer so this type of workaround won't be necessary in the future.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]