FORUMS: list search recent posts

Source timecode incorrect when exporting from After Effects to AME

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Mitchell
Source timecode incorrect when exporting from After Effects to AME
on May 2, 2014 at 7:56:42 am

OK trying to use the AE -> Media Encoder workflow but have run into the following Major bug. When I export my 25fps timeline from After Effects to Media Encoder, the timecode indicated in the source window is drop-frame 29.97! The AE project is set to 25fps and so are all the timelines being exported so what gives? There is no facility in the new AME to change the interpretation of the source code.

If you leave the output module on AUTO for frame rate it indicates my source is 24fps (hence the drop code indication in the box i.e the time looks like this 00;00;00;00 instead of like this 00:00:00:00)and instead of rolling over between 24 and 00 on the frames column it goes up to 29. If this is user error I can't see where and the lack of decent .mp4 options in AE now means this functionality has to work.


Return to posts index

Conrad Olson
Re: Source timecode incorrect when exporting from After Effects to AME
on May 5, 2014 at 9:26:49 pm

I noticed something similar the other day. The timecode that AME was burning in didn't match the correct timecode from Premier so I used the timecode effect in Premier instead, but even then I was having issues where that would give a different result to if I exported straight from Premier

---

conradolson.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]