FORUMS: list search recent posts

Media Encoder doesn't render one audio track

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steven J Casey
Media Encoder doesn't render one audio track
on Feb 10, 2014 at 11:19:56 pm

I have a very simple project done in PPro, trying to render in Media Encoder. There's 3 audio tracks, one is mostly ambient room noise, one is music track, third is a couple of VO clips of about 5 seconds each. Everything plays back beautifully in PPro, but the render in Media Encoder leaves out the VO. What could be causing this? I've tried muting/unmuting, soloing the track, saving the file under a new name. Nothing works to get Encoder to render this track along with the others. WTH?

Thanks

Dell Precision T7500
Intel Xeon CPU X5650 @ 2.67GHz 2.66 GHz (2 processors)
60GB RAM
Quadro 4000
Windows 7 Ultimate
CC
M-Audio FW 410
Vegas Pro 12


Return to posts index

Jeff Pulera
Re: Media Encoder doesn't render one audio track
on Feb 11, 2014 at 6:20:26 pm

Hi Steven,

Who knows, one of those weird things! When I run into strange quirks like that, I just try to outsmart the computer and get the job done without extra fuss. Try this - mute all tracks except VO and try to export as AUDIO ONLY, for instance to a .wav file. If that works, import the new audio clip and drop it in the timeline, and enable all tracks except the original VO, now export final video. Optionally, export ALL audio tracks to a new clip, import, and make that the master audio for export.

Hope this does it for you

Jeff Pulera
Safe Harbor Computers


Return to posts index

Steven J Casey
Re: Media Encoder doesn't render one audio track
on Feb 11, 2014 at 11:35:59 pm

Thanks Jeff. Since it was so short I just dropped the clips into another track and deleted the old, which worked. My concern is that at some point it'll be a big project and that option will be too time consuming. Who knows, maybe it'll pop up again, maybe not.

thanks again.

Dell Precision T7500
Intel Xeon CPU X5650 @ 2.67GHz 2.66 GHz (2 processors)
60GB RAM
Quadro 4000
Windows 7 Ultimate
CC
M-Audio FW 410
Vegas Pro 12


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]