FORUMS: list search recent posts

Cineform encoding not utilising CPU or GPU, very slow

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Knight
Cineform encoding not utilising CPU or GPU, very slow
on Jan 13, 2014 at 2:28:53 am

Hey folks, I'm working on a machinima project at the moment with fairly massive amounts of data. We are acquiring our images at two resolutions, 2560x1440 and 3820x2400, which is generated with Uncompressed RGB .avi files. I am then using the watch folder tool in Media Encoder to convert these to Cineform 444 Filmscan 2 .avi files. There is only a slight amount of disk space saved by this transcoding but the main reason we do this is becaus Premiere seems to be able to play back the Cineform files fin in realtime, where as it can't playback the uncompressed files.

The issue is, that Media Encoder takes about 5x realtime to do this encoding. I have tried with and without Cuda switched on and it doesn't seem to want to utilise my hardware. The CPU usage is about 14% of one core, and the GPU is even less.

Is there a reason Cineform can't max out my CPU/GPU usage in media encoder?

I have tried this on two systems with very different specs, and have the same results.

System 1: i7 3770K @ 4.6GHz, 32GB RAM, 2x AMD 7970 GPU, 700MB/s RAID5
System 2: i7 980X @ 4.2GHz, 24GB RAM, 2x GTX 780, 700MB/s RAID5


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]