FORUMS: list search recent posts

Adobe Media Encoder "can't read the file from the source"

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mario Rodriguez
Adobe Media Encoder "can't read the file from the source"
on Jun 1, 2013 at 4:19:04 pm

Hello,

I'm getting a bit frustrated with this. As long time FCP and Compressor user I got used to basically edit, export a reference quicktime movie go to Compressor and it always worked perfect.

I decided to give Premiere Pro CS6 a chance as it seems that my MacBook Pro 17" i5 2.5GHz 4GB RAM is too slow for FCPX and so far I really like it. PP CS6 seems as a huge step forward and you can basically edit as in FCP7. As the Mercury Engine support my NVIDIA GeForce GT 330M 512MB (after installing the latest NVidia Driver and adding the GPU manually to the Graphic Card file list) PP CS6 really flies on my MacBook Pro and no need convert my DSLR (Canon 5D MKII) to ProRes.

But now the issue is that I'm not able to get a rendered edit from PP CS6 when using Adobe Media Encoder CS6. In the middle of the compression it suddenly stops and says something like:

Adobe Media Encoder can't read the file from the source

All the files are in an external USB drive. I'm using Mac OS X 10.8.3

This is frustrating because I'm not able to get a video out of this PP CS6.

What is in the timeline?

Files from Canon 5D MarkII, a Nikon and some files in MP4 from Videoblocks.com.

I'm trying now the Export Option (as I write) instead of Queue in AME and see how it goes.

Any help would be really appreciated...


Return to posts index

Kris Merkel
Re: Adobe Media Encoder "can't read the file from the source"
on Jun 3, 2013 at 1:39:49 pm

How did you "export option go? My guess is that it wouldn't have made any difference if you regular workflow was to select the export option, adjust your settings and the click queue instead of export. Both methods use the same engine.

Not to sound like an elitist, but you USB drive may be the culprit. I would move the entire project over to a driver on faster BUS with possibly a faster disc speed and make sure that you drive is not full before you go to encode.

"Think of everything in terms of building capacity."

Kris Merkel
twitter: @kris_merkel
Product Manager, Flanders Scientific Inc.
http://www.shopfsi.com
Co-Founder, Atlanta Cutters Post Production User Group
http://www.atlantacutters.com

2.2Ghz MBP core i7
16Gb RAM
CS6/FCP7
AJA T-Tap
AJA IO XT
FSI LM-2461W/CM-170W







Return to posts index

Mario Rodriguez
Re: Adobe Media Encoder "can't read the file from the source"
on Jun 4, 2013 at 12:05:13 pm

Hello,

I found where was that issue and was caused it.

In Premiere Pro CS6 you cannot apply the Warp Stabilizer filter to a clip in a sequence if this clip does not match the main sequence settings. So you have to nest the clip, but that actually does not work in the practice, as PP CS6 won't do anything with that clip when nested (another bug).

So I created a new sequence which settings matched those clips I wanted to apply the Stabilize filter and once done I nested those clips and got that nested sequence into the main sequence. That works but when you do that then you get that error when you want to export a rendered sequence with that nested sequence.

So... again I decided to do it in a different way and not use those clips at all. Then that error message got away.

But now I got a completely different issue. Is that I cannot get a rendered video when exporting. I have tried with a 20s clip from main sequence from different spots and get same result (using In and out) is that rendering never goes further as 50% or first pass, and repeats the first pass over and over again and then it stops after hours and hours of rendering.

This happens with Vimeo settings but same thing when exporting to let's say ProRes LT or by direct export. Rendering never finishes.

If I'm not able to get a video out on my edit. I'm not able to do anything. I was really happy with PP CS6 & CUDA but this issue is crazy.

I have two options, get a 30 days trial of Sorenson Squeeze and get the job done exporting the sequences to Sorenson (in case that works) using their pluing or redo the project in FCPX. I'm in the first part of the project so it wouldn't be such a big work. I'm not applying color corrections or any effects it is pure editing, so that I could edit it directly in H.264 in FCPX without transcoding it to ProRes... but it seems ridiculous that after all I cannot get my video out of PP CS6...

Any ideas?

Editing on a MacBook Pro 17" i5 2.5Ghz 4GB RAM ML 10.8.3 and using latest PP CS6 Suite with all updates applied

Thanks
Mario


Return to posts index


Mario Rodriguez
Re: Adobe Media Encoder "can't read the file from the source"
on Jun 5, 2013 at 11:03:57 pm

Finally I decided to give FCPX a chance.... what a change... everything works as a charm, absolutely any issues whatsoever, editing is much fluid, stabilizing works with any clip at a click of a button (no nesting required), exporting the render is super fast, just a couple of seconds... and compressor works, as always, perfect. Titling is very fast and dynamic, the overall experience is that it is fast to make everything within FCPX. BTW I experienced an immense push performance after updating the NVIDA card with the latest NVIDIA driver, suddenly FCPX worked 20x faster after updating the driver.

I'll give PP CS6.5 or 7 a chance again, but right now I'm done with it... It is an excellent editing platform and have improved a lot, but in my case it is still too buggy, even with CUDA on it is slow in many things and my Mac hanged and hanged too many times when using AME together with it.

On the other site I'm very impressed with FCPX the current version 10.0.8 is super responsive and really stable and also much cheaper, buy once and use as much and in as many as you want, it is becoming now very good reviews and gets updated with great new features every 3 or 4 months...

I'm happy I found a working solution.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]