FORUMS: list search recent posts

Blue Screen of Death when exporting video!

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Evan Thompson
Blue Screen of Death when exporting video!
on May 13, 2013 at 2:20:46 am

Hello COW Community.

I hope this is the place for this question.

I have just thrown together a really quick project in Premiere Pro and loaded it into Media Encoder and set it to export to MPEG2-DVD. Three times in a row now the encoder went for about 8 seconds and then quickly displayed messed up meaningless colors followed by the Blue Screen of Death! I had the same settings each time.
What would this be about? Has anyone experienced this before?

I guess the only good thing about this would be that I can trigger a blue screen on demand... (not sure what I would want to do that for.)

I guess I can export to a regular MPEG2 and then burn that to a DVD for now, but for future projects this is going to be an issue.

Please advise me on what to do.

System Details:
Program: Adobe Premiere Pro & Media Encoder CS4
OS: Windows 7 Home Premium 64-bit
Processor: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz 2.67 GHz
RAM 9.00 GB

Thanks,
-Evan


Return to posts index

Evan Thompson
Re: Blue Screen of Death when exporting video!
on May 13, 2013 at 3:06:25 am

I thought it was an issue with the Adobe programs, but I have just tried exporting to MPEG2 and it did the same thing. It hasn't done this before - this is a new issue.

After having crashed four times just now some interesting things happened. I launched Adobe Premiere Pro once again but this time there were no recent projects in the window. I also found that the hard drive I am working on (OS Drive) seems to have freed up 200 Gigabytes!

This is very odd and I'm not sure what is up. I did just physically move the computer to a different location for use temporarily, and then moved it back. That's about the only change that was made before this happened.

I tried exporting to a format I KNOW worked recently and it had a blue screen again!

I'm going to have to try and scan the computer and check things out.

If anybody has any idea what might be going on I'd appreciate some guidance.

-Evan


Return to posts index

Evan Thompson
Re: Blue Screen of Death when exporting video!
on May 13, 2013 at 1:10:07 pm

It appears as though the issue has stopped. I don't know if something was loose inside the computer or what, but whenever exporting video with Media Encoder a blue screen of death would come up.
I checked inside for insecure connections.
It seems to have stopped fortunately.

I hope this doesn't happen when I am on a time sensitive project.

I guess I don't need your help anymore.

Thanks anyway,
-Evan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]