FORUMS: list search recent posts

CS6 (Adobe Cloud) Media Encoder - Uncompressed appears fuzzy

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Stevenson
CS6 (Adobe Cloud) Media Encoder - Uncompressed appears fuzzy
on Apr 4, 2013 at 11:50:43 am

Hello,

I used to use CS5.5 and never had an issue, but since the "upgrade" to CS6 I have started noticing oddities. The biggest headache inducing one at the moment is that exporting from Prem (through media encoder) as uncompressed AVI (1280x720 25p) on a Windows 7 box is that the video is blurry and the colours appear to be shifted.

If you look at the video in the preview window in Prem it's all nice and crisp and coloured as I expected. But as soon as I export the media both the "source" and "output" boxes show the same blurry mess.

Now don't get me wrong, it's not terrible, but as this a screen capture showing text on a website, as soon as it gets slightly blurred, you notice it.

Any ideas?


Return to posts index

Paul Stevenson
Re: CS6 (Adobe Cloud) Media Encoder - Uncompressed appears fuzzy
on Apr 4, 2013 at 3:14:16 pm

Well, I may have fixed this.

I recently installed CS6, but it appears it didn't install the latest versions (no idea why), because I just noticed a shed load of updates available (virtually every program).

The thing that was confusing was that the "updates" page on the Application manager was blank telling me I was up to date. However I noticed another program on the task bar telling me there were updates.

So all installed and now the preview looks a lot sharper. Just rendering now...fingers crossed.


Return to posts index

Paul Stevenson
Re: CS6 (Adobe Cloud) Media Encoder - Uncompressed appears fuzzy
on Apr 5, 2013 at 3:22:39 pm

Scrub that, it's gone fuzzy again! I got one good export out of Prem and now it's gone fuzzy again, even on the stuff that worked last time!


Return to posts index


Paul Stevenson
Re: CS6 (Adobe Cloud) Media Encoder - Uncompressed appears fuzzy
on Apr 5, 2013 at 4:03:33 pm

Oh ruddy hell!

All this piddling about and it's a bloody bug!

It seems that the preview window is a bit buggy and depending on the size you have it at (by stretching it), regardless of the settings you have the zoom set to, it can make your video blurry.

I don't know if the video would have been blurred or not, but I started doing this to overcome the fact that it was blurred. Surely the quality of the video render can't be linked to size you have the preview window?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]