FORUMS: list search recent posts

"Incompatible Video Codec found in the preset. Preset load failed."

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ali Clark
"Incompatible Video Codec found in the preset. Preset load failed."
on Mar 13, 2013 at 9:16:32 pm

I need the Apple ProRes codecs for Adobe Media Encoder. So i installed this from adobe http://www.adobe.com/support/downloads/detail.jsp?ftpID=5411.

I can see the presets but they dont work. I get an error message when i try to use them: "Incompatible Video Codec found in the preset. Preset load failed."

I have cs6, already ran all the updates, running osx 10.8.2

Any thoughts?


Return to posts index

Todd Kopriva
Re: "Incompatible Video Codec found in the preset. Preset load failed."
on Mar 13, 2013 at 9:36:16 pm

Read the Adobe page that you linked to. It says that these are just encoding presets, not the codecs. You have to get those from Apple. Then the encoding presets will work.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Mp Nunan
Re: "Incompatible Video Codec found in the preset. Preset load failed."
on Jun 17, 2013 at 7:24:04 pm

I, too, need the Apple ProRes codec installed in my Adobe Media Encoder.

I own Apple Motion 5, which lets me export in ProRes -- so the codec is somewhere within my computer.

How do I a) find it; and b) import it into AME.

Many thanks for any advice.

Adobe Premiere Pro CS6
Mac OSX 10.8.4


Return to posts index


Todd Kopriva
Re: "Incompatible Video Codec found in the preset. Preset load failed."
on Mar 13, 2013 at 9:37:32 pm

See this for more information, especially the note marked 'Important':
http://blogs.adobe.com/premierepro/2012/06/new-prores-kindle-fire-nook-ipad...

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Ali Clark
Re: "Incompatible Video Codec found in the preset. Preset load failed."
on Mar 14, 2013 at 2:23:09 pm

Ah yes, I did ultimately figure it out yesterday, thank you.

Is there any way to remove these presets now? As i was trying to install them yesterday I accidentally installed them twice. Rt+click Delete is greyed out.


Return to posts index

Ali Clark
Re: "Incompatible Video Codec found in the preset. Preset load failed."
on Mar 14, 2013 at 4:06:35 pm

Solved the duplicate presets issue:


On a Mac:

User-> Library->Preferences->Adobe->Common->AME->6.0->Presets
Delete your duplicates.

Thanks Y'all!


Return to posts index


Ty Marbut
Re: "Incompatible Video Codec found in the preset. Preset load failed."
on Nov 20, 2013 at 2:08:58 am

Anybody ever seen this solved for a Windows machine? My workplace runs all ancient Macs with FCP6 and 7 on them, and I need to transcode some .mts files for them that their old Compressors won't take. I'm running Win8.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]