FORUMS: list search recent posts

Lagarith Lossless AVI conversion to H264 color and brightness issues

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Cesar Gonzalez
Lagarith Lossless AVI conversion to H264 color and brightness issues
on Mar 8, 2013 at 5:50:51 am

Hey all, I'm going to try and give as many details as I possibly can in order to facilitate resolving this issue that has been driving me nuts for the past week.

I have a Lagarith lossless encoded AVI via virtualdub (which I've tested in both YV12 and RGB color schemes) that I need conversion to a H.264 MP4. I have used both Adobe After Effects CS6 and Adobe Media Encoder CS6 to achieve this, however the output will either shift the colors noticeably or will be affected. Additionally, the brightness of some parts of the video will begin to shift only downards. That is to say, it'll get darker and return to full brightness soon, then repeat. It will never increase brightness beyond the source video, only decrease.

A recap plus few more details
Source: 60 fps 720p Lagarith lossless encoded AVI
Target: H.264 MP4
Codecs attempted to be used: x264 and MainConcept
Programs used: Adobe After Effects CS6 and Adobe Media Encoder CS6
Computer Specs:
Motherboard: ASUS P8Z77-V Deluxe
Processor: Intel i7 3770K Ivy Bridge @4.2 GHz
GPU: 2GB HIS AMD Radeon HD 7850
RAM: 8GB (2x4) DDR3 1600 MHz RAM 9-9-9-24-N
OS: Windows 7 Home Premium


I hope that's thorough enough. I'm willing to learn how to use meGUI and Avisynth if it's the only way, but the incredibly steep learning curve has me intimidated so I'd rather not if I can help it.

Let me know if there's any more info I'm leaving out.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]