FORUMS: list search recent posts

adobe media encoder not finishing render

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cherlique lilienthal
adobe media encoder not finishing render
on Jan 20, 2013 at 1:22:32 am

hi guys I am in a little trouble here with adobe media encoder. im trying to render out a 2 hour + sequence but it never finishes the render. the video card sometimes crashes and closes or freezes adobe media encoder. but most of the time it makes it all the way trough but the render doesn't finish. it says remaining time: 00:00:00 but the finishing tone never sounds. what could be the problem? I run cs6 on a quad core amd 2.8ghz processor with 8gb ram enough disk space and a GeForce 9400gt video card 1gb also I am running windows 8. I just recently upgraded to windows 8 and cs6 so I don't know if the problem is related. please I need some help I have tried 4 times to render already to no avail. and the render takes up 5 hours and it always gets stuck or fails at the end when there is no render time left.no effects are applied to the layers only some transitions


Return to posts index

Todd Kopriva
Re: adobe media encoder not finishing render
on Jan 21, 2013 at 10:49:56 pm

Render out to an image sequence and then assemble that image sequence into a movie. By doing this, you can render out in segments if necessary; even if it takes more than one attempt to get all of the frames, you will still have all of the output frames in your set of image.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]