FORUMS: list search recent posts

Video not looping seamlessly

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Leavon Archer
Video not looping seamlessly
on Nov 5, 2017 at 9:49:09 pm

Apologies for the double post (I posted elsewhere on the forum) I'm on a tight deadline on this job. I'm trying to get a clip to loop seamlessly, it 's perfect in Premiere but once rendered out and played back in VLC or MPC there's a perceptible lag at the loop point. The video is 1920X1200 and I'm rendering out to MP4 using H.264 codec.
Anyone have a clue what the problem might be?
thanks,
Leavon.


Return to posts index

Jeff Pulera
Re: Video not looping seamlessly
on Nov 6, 2017 at 2:41:51 pm

It would seem to me that any small hiccup/hesitation at the loop point would be a function of the media player and not the source clip.

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

Leavon Archer
Re: Video not looping seamlessly
on Nov 6, 2017 at 3:07:17 pm

No that's not the case, just downloaded a looping vid from Shutterstock and it loops perfectly in VLC, it's definitely something to do with the export from Premiere/rendering in Media encoder.


Return to posts index


Jeff Pulera
Re: Video not looping seamlessly
on Nov 6, 2017 at 3:18:44 pm

I stand corrected, guess I've never tried a looping clip in VLC. I did notice that your video is not in standard HD size like 1920x1080, but rather is 1920x1200. Is that intentional?

Can you perhaps share a screen grab of the Export Settings panel for review?

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

Jeff Pulera
Re: Video not looping seamlessly
on Nov 6, 2017 at 3:35:00 pm

I just downloaded an .mp4 of a looping animation from VideoBlocks and played it in VLC and the loop point did show a nearly imperceptible bump, but I'm watching carefully for it and it's nothing the casual observer would ever notice.

However, I then exported that same animation out of Premiere using the YouTube 1080p setting and played that file in VLC, and there is now a noticeable pause at the loop point, so you are on to something there! I just don't know offhand what the solution might be yet.

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

Leavon Archer
Re: Video not looping seamlessly
on Nov 6, 2017 at 4:13:28 pm

Ahh okay, thanks for confirming that Jeff, I'm not going mad!

I just have to find a solution in the next 3 days, I'm working on a commercial video for projection across a 15m wall and the loop seam is really showing at the moment.


Return to posts index


Leavon Archer
Re: Video not looping seamlessly
on Nov 7, 2017 at 12:57:26 pm

Just wanted to add a bit of extra info. Turns out this is a problem with the players and not a codec/render issue.
I loaded an exported file into Premiere and compared it frame for frame with the original and it's identical to the source, even in MP4.
The rendered file also loops smoothly in Premiere so now the search is on for a player that can play looped files with a glitch....


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]