FORUMS: list search recent posts

Adobe Encoder Not Faithfull?

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Harrington
Adobe Encoder Not Faithfull?
on Sep 16, 2015 at 1:43:21 pm

I'm wrapping up over 300-minutes of content for DVD and YouTube episodes and outputtng files using Encoder. I use a 33frame logo transition in numerous locations throughout the programs, it's a nested sequence consisting of logo fly by with audio swish.

I've been through several reviews with no problems from low res h.264 outputs and now I've made full res 1920x1080 ProRes files for DVD and discovered the logo transition begins the move, then cuts off without finishing the move. I've checked timeline and all is good there.

I had this problem during CC2014 and the solution was to trash Encoder prefs. I'm now on CC2015 PPro 9.0.2, since I was encoding so much material I used extreme caution and trashed Encoder prefs and compressed for DVD and YouTube. Now I find all segments have the problem I mentioned above.

Any thoughts on how to cure this or should I just output directly from PPro. Also found that Encoder does not accurately maintain Chapter Marker location from PPro. Anyone else have these problems, is Encoder a waste of time for professional use?

Frustrating!

Michael Harrington
MacBook Pro (Retina, 15-inch, Mid 2015)
2.5 GHz Intel Core i7
16 GB 1600 MHz DDR3
AMD Radeon R9 M370X 2048 MB

Apple Cine Display 30"
Thunderbolt 2 Dock
GTech GSafe, GTech Drives

Adobe CC2015
Premiere Pro 9.0.2


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]