FORUMS: list search recent posts

Adobe Media Encoder slow UI

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Graham Macfarlane
Adobe Media Encoder slow UI
on May 1, 2012 at 8:58:04 am

Hi,
Using Windows 7 x64, I’m finding AME (Adobe Media Encoder CS5) to be very slow to work with from a UI point of view for certain H264 video files.

For example:
I Drag a drop a file from a local drive to the queue list:

A) 75 MB mp4 file (H264-MPEG4 AVC part10 avc1-580x386 23.97fps) 1 second load time.
B) 630 MB MOV (Motion Jpeg video – 1080p 29.97fps) 1 second load time.
C) 900 MB MOV file (H264-MPEG4 AVC part10 avc1-1080p 29.97fps) as much as 2min10sec load time and consumes about 1GB extra system RAM during load (RAM consumption drops back to previous level when load is done.

Once the queue has an item in the list, I highlight it and click the settings button on the right:
With files (A) and (B) it takes about 2 seconds for the setting dialogue to appear. :)
With file (C) it takes about 2min17sec and I notice that the system RAM consumption goes up again by about 1GB, returning to normal once the dialogue appears. :(

Clearly AME has an issue with H264. I tried loading the same 900 MB H264 into After effects CS5 and found it to also take about 2 minutes to appear in the project panel.

I found out about the AME setting: “write XMP ID to Files on Import” (also found in AE).
First I tried unchecking this setting in AE and file (C) loads in a few seconds!!
I read that this XMP setting is shared between the various Adobe apps including AME so I restarted AME and checked its settings. The XMP setting was now unchecked.
Trouble is when dragging in file (C) into AME it still takes a few minutes to appear as before.

Is there anything more that can be done as I have a fair bit of H264 footage that needs transcoding?

Cheers!

Graham Macfarlane
3D animator and VFX specialist
London UK


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]