FORUMS: list search recent posts

Audio Issues on Premiere Export via Media Encoder

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Davis
Audio Issues on Premiere Export via Media Encoder
on Jun 4, 2015 at 12:19:30 am

I edit a half-hour cable show and am finding that when sending Premiere sequence exports to Media Encorder for batch exporting, my audio mix is severely out of whack and my levels are overdriven.

I rely heavily on track mixing and effects applied in the track mixer and have a hunch this is what Media Encoder is not getting right. One-at-a-time exports directly from Premiere have no audio problems, whatsoever.

Anyone encountered this problem?

Project Specs:
2014 MBP Retina, Premiere Pro CC (latest version)
1080i Stereo, (5 Channels mixed to 2: Dialogue, VO, Music, SFX1, SFX2)
Effects include: Multiband Compressor, EQ, Loudness Radar
Export Codec: XDCAM EX


Return to posts index

Dan Sadowsky
Re: Audio Issues on Premiere Export via Media Encoder
on Sep 21, 2015 at 11:24:11 pm

I'm having the same issue: audio track effects are ignored when I export through Media Encoder. When I export from Premiere, it's fine.


Return to posts index

Oliver Harrison
Re: Audio Issues on Premiere Export via Media Encoder
on Sep 8, 2016 at 10:49:21 am

Hi,

I'm having the same problems...has there been a solution?

Thanks,

Oliver


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]