FORUMS: list search recent posts

washed out colors in 480p setting fro you tube videos

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
chris mclaughlin
washed out colors in 480p setting fro you tube videos
on Apr 28, 2012 at 11:56:50 am

Hi...so after many failed attempts to find the answer...I have come back to the cow for some help.....I have a final output file from after effects..comp size 720 x 480 SD...rendered out in animation codec for highest quality...mov file plays great ...nice color and looks perfect...that file has been encoded by adobe media encoder to an output file of mp4 using the h.264 format.....I think at this point it should be a 480p file since thats how I have been working with the file from the start......in you tube it says it defaults to 360p and the video plays great with all good colors....when I switch the player settings to play 480p which I am assuming is what I created....the video gets all washed out and the blacks become greys and it looks horrible..I also encoded the video at 854 x 480 according to you tubes settings to match their player window...anybody have a clue how I can fix this or why its happening??
thank you kindly


Return to posts index

David Bouhs
Re: washed out colors in 480p setting fro you tube videos
on Apr 28, 2012 at 11:45:17 pm

I noticed the same thing when I uploaded my new short. It appears to be happening to all videos from all users. Very frustrating. I don't want to have to watch all videos in 720p just to have the proper colouring.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]