FORUMS: list search recent posts

Issues exporting from Premiere (Mac, H.264, hour long sequence, no nests)

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Cella
Issues exporting from Premiere (Mac, H.264, hour long sequence, no nests)
on May 27, 2015 at 9:59:12 am

Hey guys, I've been trying to export an hour long sequence from Premiere CS6 on two different Mac computers. I have not gotten a playable file yet. The export is always corrupt. I've read various things about this issue but none of the suggestions have solved my problem.

I use Media Encoder to export from Premiere and each time I get a "Done" with green check mark and no indication that there were any issues during the export. However when I try to open the file quicktime claims that it doesn't recognize the file type and VLC says the video is 0 mins 0 seconds long.
I've also read that Premiere doesn't like to export H.264 1920x1080 videos. Anyone heard anything about that?

I'm now trying different sequence settings, AVCHD exporting to AVCHD which I will then transcode into H.264 for delivery. The renders and exports both take an incredible amount of time. About 12 hours. The sequence is 53 minutes long and has stacked motion graphics the whole way through. I'm confident I don't have any corrupt files in the sequence.

I would appreciate any suggestions as this has stopped my workflow for over a week now and my superiors are breathing down my neck. Thanks for your time.


Return to posts index

Joe Barta IV
Re: Issues exporting from Premiere (Mac, H.264, hour long sequence, no nests)
on May 27, 2015 at 12:56:50 pm

Try exporting as a QuickTime or ProRes file first, they are usually more stable, then convert to H.264 in Media Encoder.

Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

Ryan Holmes
Re: Issues exporting from Premiere (Mac, H.264, hour long sequence, no nests)
on May 27, 2015 at 4:21:20 pm

[Chris Cella] "I've also read that Premiere doesn't like to export H.264 1920x1080 videos. Anyone heard anything about that?"

Never heard anything like that before. I export 1080p24 and 1080p30 sequences every week with no problems.


[Chris Cella] "I would appreciate any suggestions as this has stopped my workflow for over a week now and my superiors are breathing down my neck. Thanks for your time."

I would try what Joe recommends. You can also try exporting from directly within Premiere and see if that gives you the same error.

Additionally, you can breakup your sequence into smaller portions to see if those "sections" export out. If one of them fails then you probably do have something screwy in there - corrupt file, broken render, etc.

Ryan Holmes
http://www.ryanholmes.me
@CutColorPost


Return to posts index


Chris Cella
Re: Issues exporting from Premiere (Mac, H.264, hour long sequence, no nests)
on May 27, 2015 at 11:17:50 pm

Thanks Ryan and Joe. Someone in a different forum suggested something similar so last night I rendered the sequence in the AVCHD format and now I'm trying to export to the same format. I'll let you know if this works.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]