FORUMS: list search recent posts

Could not write XMP data in output file

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Golo
Could not write XMP data in output file
on Apr 1, 2015 at 10:19:34 am
Last Edited By Alex Golo on Apr 1, 2015 at 10:20:49 am

Hi:

Encoder CC 2014

Here is what I have:

03/31/2015 11:30:37 PM : Queue Started


- Source File: C:\Users\Homer\AppData\Local\Temp\235new.prproj
- Output File: P:\work projects\home\home.mp4
- Preset Used: Custom
- Video: 1280x720 (1.0), 29.97 fps, Progressive, 12;00;00;00
- Audio:
- Bitrate: VBR, 1 pass, Target 1.00 Mbps, Max 1.50 Mbps
- Encoding Time: 04:00:23
04/01/2015 03:31:01 AM : File Encoded with warning
------------------------------------------------------------
Adobe Media Encoder
Could not write XMP data in output file.


H.264 encode fully finishes but the file is "empty" even though it is 7.5 gb in size and is exactly 12 hours in length (length of premiere timeline). It plays in vlc player but with no picture shown (there is no audio encoded-just video). Multiple attempts with writing xmp info and without writing xmp info fail.

Over 100 gb of free space and free space doesn't go below 90. I can see the file being encoded in the preview window... Obviously an adobe bug which they made impossible to troubleshoot by not including information about any exact frame problems etc.

Any ideas?


Return to posts index

Ryan Holmes
Re: Could not write XMP data in output file
on Apr 1, 2015 at 2:17:01 pm

What format and codec are you encoding to? Can you system commonly see that format? Have you tried other players to verify it's missing data - Quicktime, MPEG Streamclip, VLC, Cineplay, etc?

Given that you have a 12 hour timeline, break it up into some smaller test exports to verify it's outputting those sections correctly. If not, it could be a corrupted media problem or some plugin you have on the footage not translating properly.

On another question - who do you expect to will watch a 12-hour file? :-)

Ryan Holmes
http://www.ryanholmes.me
@CutColorPost


Return to posts index

Alex Golo
Re: Could not write XMP data in output file
on Apr 1, 2015 at 10:23:30 pm
Last Edited By Alex Golo on Apr 1, 2015 at 10:24:49 pm

Hi Ryan:

This is a basic h.264 cuda encode-no effects with timecode overlay. windows media player will not play the file at all. However if I break up the file in 2 parts in AME (6 hours each) it works perfectly! It is obviously another bug by adobe which has not been fixed since forever! all you have to do is export the full 12 hour clip and duplicate outputs in AME and mark the in-out points for 6 hours first and second part. It works with no issues!


This is a 12-hr endurance race video.

So overall here are the bugs I found in AME CC 2014:

1) Timecode effect overlay freezes after 12 hours! Supposed to run for 24 hours!
2) XMP errors for 12 hour files (or maybe even less). I believe the metadata gets saturated and xmp has problems on such a long file.Probably a limitation of XMP execution inside AME.
3) Target and Max bitrate - the file is actually encoded at MAX bitrate value and ignores the target field. Target is supposed to be an average bitrate for the video stream and yet the average bitrate ends up being the max value at max render settings. I haven't checked this issues at non-max render settings.
4) Sorenson Squeeze presets from Premiere ignore the in/out encoding locations and encode the specified length from the beginning of the file regardless of the in/out setting in AME.

These things should work for the full 24-hour encoding.

I have only one question left at this point: How the hell adobe tests their software and who does it hire to write their code?????

Pathetic!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]