FORUMS: list search recent posts

MPEG-2 Artifacting CS6 vs CC

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Bugbee
MPEG-2 Artifacting CS6 vs CC
on Mar 3, 2015 at 9:33:56 pm

I'm having an issue with exporting an MPEG-2 from the latest version of AME, specifically in comparison to how CS6 did it.

I have matched my settings exactly from CS6 to CC and I'm getting MUCH more artifacting on my output on CC than I had on CS6.

I've created an animated GIF to show you the difference below:you can mainly see the difference in his face.
The GIF, while lower quality, still shows the considerable difference in quality. Anyone have any idea why this is occurring with the same settings? I've tried adjusting the bitrate up and down and it appears to have no effect.



Return to posts index

Jeff Bugbee
Re: MPEG-2 Artifacting CS6 vs CC
on Mar 4, 2015 at 4:44:38 pm

For what it's worth, I seem to have resolved this issue by changing the GOP settings from:
M Frames:3
N Frames:15

to

M Frames:1
N Frames:1

No more artifacting. Slightly larger filesize but that is to be expected.


Return to posts index

Gary Milligan
Re: MPEG-2 Artifacting CS6 vs CC
on Mar 4, 2015 at 8:15:08 pm

Glad to hear you worked it out Jeff… thanks for keeping us updated. Your solution is good information to know.


Return to posts index


Joe Barta IV
Re: MPEG-2 Artifacting CS6 vs CC
on Mar 5, 2015 at 3:47:20 pm

Thanks for the solution. I'm sure I'll need it someday.

Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]