FORUMS: list search recent posts

Op1a MXF codec missing in AME 2014

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gregoire Verweijen
Op1a MXF codec missing in AME 2014
on Oct 3, 2014 at 10:04:21 am

Hi There,

I'm struggling with this issue for some time now.

In the Netherlands its required to deliver broadcast copies as an op1a MXF file (XDCAM HD422). we make these with the adobe media encoder. But as from AME 2014 the codec isn't available anymore on our encoding machine.

strange thing is that it is still available om my workstation with AME 2014. I have no idea how to add this codec back in the codec list of our encoding machine.

Hope someone here can help me..

Things I tried:
- copy the IMX codec/component to the Quicktime library
- Install FCP7
- Install this AME patch: http://www.adobe.com/support/downloads/detail.jsp?ftpID=5410
- Install Avid Codec Pack
- Install Premiere 2014


Return to posts index

Kevin Monahan
Re: Op1a MXF codec missing in AME 2014
on Jan 24, 2015 at 12:12:07 am

Hi Gregoire,
Is this an individual CC license or an enterprise one?

If it's individual, sign out of CC, restart Premiere Pro, then sign back in. AME should then have the proper codecs.

If it's an enterprise version, make sure the IT dept. has installed the proper CC package, there are two different ones, one with the codecs, the other without.

Hope that works for you.

Kevin

Kevin Monahan
Support Product Manager—DVA
Adobe After Effects
Adobe Premiere Pro
Adobe
Follow Me on Twitter!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]