FORUMS: list search recent posts

Ulead Movie Factory 4 and problem??

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vicks
Ulead Movie Factory 4 and problem??
on May 2, 2006 at 10:18:36 am

I posted a few minutes earlier and couldn't find my post so I will do it again.

I did post earlier re Pinnacle, however decide to buy anoher Hauppauge unit and use my purchased Ulead Movie Factory 4 as I have been pleased with the captured video and the dvd produced and I also googled Pinnacle and didn't see anything nice said about the product.

What i am posting about here I can't seem to get an anwer from the Peer to peer ulead Movie Factory Forum where I have had a post for the last 3 weeks which is annoying.

It is regarding the "moving menu" option that is offerred with the program. the option i like is falling autumn leaves as it is quite eye catching and looks professional. the only problem is that there are cats in a square box where one is supposed to type in the title of the vhs video that is being captured.
I would really like to hear from anyone that may know of a forum or where I can seek information on how to use the oprtions of Movie Factory 4 which is the purchase version of the program.
I thought the Ulead Peer to Peer forum may be of help, but I get no replies.
I am working on Christmas presents that are old family videos that I transferred onto vhs from my older Sony Hi 8 camera and I really want to do a nice job, I know the family will really tease me about the cats as I am a dog lover and not a cat lover having grown up on a ranch and would really like the captured video that is used to create a dvd to look decently half professional as all of my prior video editing did.

I hope a member here maybe able to help or at least recommend where I might look for additional information on how to use this option of the program.
Cheers and I look forward to hearing from members, thankyou.


Return to posts index

sjj1805
Re: Ulead Movie Factory 4 and problem??
on Oct 17, 2006 at 10:57:53 am

The Official Ulead User Forum was hit by a hack attack on 5 October 2006.
A few of the forum moderators have got together and put up a temporary help site

http://www.grandpasgraphics.net/forum/index.php


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]