FORUMS: list search recent posts

HELP - Problems w/Custom Computer for Avid Xpress Pro w/Mojo

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Karen
HELP - Problems w/Custom Computer for Avid Xpress Pro w/Mojo
on Nov 27, 2005 at 9:41:56 pm

I acquired my custom computer and Avid Xpress Pro last April. Installation went fine and I have been editing since April. The only problems that I experienced was during capture sessions when I would get an error message stating that Audio/Vieo was no longer coming into system" - at that point I would unplug and replug the firewire cable and get Audio/Video back. I thought it was messy but figured it was an Xpress bug. Now I am wondering if it was a prelude to the problem listed below.

Unfortunately, Mojo quit working in early November. Avid very kindly replaced the Mojo and when I installed it I received this error message:
Lava Command Failed. Avid is now suggesting that my custom computer is at fault. That possibly the ADS PYRO card has fried and/or some other components in the system are causing the mojo to blow. They are reluctant to send another Mojo until I figure out what has caused the original problem. I am going to replace the ADS Pyro card even though it looks ok - but I am so PARANOID at this point that I am concerned that something else is at fault.

I am listing the components in the computer with the hope that some of you might have suggestions about what could be causing a problem.

Intel P 4 3.4 Gig CPU
Inter P4 D9255CV Motherboard 800 Front Side Bus
One meg Cache, USB Port
LGA 775 P4 530

Intel Processor Heat Sink Fan
Front USB Panel 313G Side Panel Open Case
2 Big Kingston DDR 2100 PC 266 256 Dimm Ram
400 Watt Power Supply

Sony 1.44 High density 3 1/2 Floppy Drive
80 Gig 7200 RPM Hard Drive (system drive)
400 Gig Serial ATA Ultra DMA hard drive (Audio/Video)
NVida PCX 5900 256 bit PCI Xpress 16x Dual Monitor Video

Audigy 24 bit dolby digital 7.1 audio 1394 FireWire Card
Pioneer 712A DVD Burner +/- RW
ADS PYRO PCI 64 Bit High Bandwith Firewire

MS SP Professional/ SP2


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]