FORUMS: list search recent posts

audio and video fall out of sync in playback- premiere pro

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
haloproductionscorp
audio and video fall out of sync in playback- premiere pro
on Nov 13, 2005 at 12:39:23 pm

i need some help please

i have a radeon 9800 all in wonder, 1 gig ram, and 120 gig hard drive used only for video clips. i had a duplication house transfer some beta tapes to dvd's. i copied and pasted to hard drives. when i import my videos and watch the playback, after about 3 minutes my video jerks and audio falls out of snyc. when i stop and play at the trouble spot again, it works fine for about 3 more minutes.
now i tried defraging my computer's hard drives and adjusting the audio 3 frames. nothing
when i talked to the guy at the duplication house, he told me it was a common problem. anyone heard of it?


Return to posts index

Matt Gray
Re: audio and video fall out of sync in playback- premiere pro
on Nov 14, 2005 at 9:12:36 pm

Sounds like you need more memory. 1GB is fine and all but 2GB should really be the minimum when dealing with video. Audio/video falling out of sync is fairly common during preview or during the creation process. Often the system just needs to catch up with itself, basically. The more memory, the easier the system can keep up with the task.


Return to posts index

erica
Re: audio and video fall out of sync in playback- premiere pro
on Jul 4, 2006 at 12:00:26 am

it seems that you set a smaller value for audio bit rate ,you should try a larger one


Return to posts index


Troy III
Re: audio and video fall out of sync in playback- premiere pro
on Jul 10, 2006 at 5:39:10 pm

RAM is never the issue, you may experience glitches
if your HD is not fast enough, or if the CPU overloads
but not out of sync audio.

First you have to check out with some other players.
If the problem persists, try out other videos with the
same format.
If they play well, you have errors developed
during Capture process.
Dropped frames of video which confused the Muxer.

You'll have to recapture your tapes once again.
You should ask the duplication house
to duplicate them once again for free because it's
obviously their fault.

But before all, update the correct DirectX version for your
OS and see if this makes the problem go away.
You might be having rare problems with the corruped
quartz.dll after all.
(Of course, this is valid only if you are
running on Windows OS).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]