FORUMS: list search recent posts

DIY II Update

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
wayl0n
DIY II Update
on Jun 9, 2005 at 12:34:55 am

Just thought I'd let everyone know where I'm at on the build. I built the system exactly as posted on the overbudget model, only difference is I used a Zalman 7700 CPU cooler, supposed to keep it much cooler than the stock fan. Also on top of the four SATA drives, I've added a regular PATA drive as the C: since I couldn't get the windows install to see the sata drives.

The system is up and running, biggest hurdles being the SATA and RAID (read previous posts). I just did all the WinXP tweaks listed on this site which are great.

I have Vegas 6 installed and it works great, not a dropped frame yet, however when I went to render the raw video, I got a notification from my motherboard monitoring software informing me that the temp on the CPU is too high (74Celsius), and this was on a clip only a few minutes long. Still trying to figure out what this might be.....the only thing that I can think of is that the Zalman fan connector is 3 pin, but the motherboard plug is 4 pin...so I had to instead plug it onto the case cooler motherboard connection.....and althought the fan works, I have no way of knowing if there is maybe a voltage difference on this plug affecting the fan speed. I have already tried pulling the fan back off, cleaning the grease off, applying fresh grease and reinstalling....got the same thing. I'm going to call their tech support in the morning, hopefully they can resolve.


Return to posts index

wayl0n
Re: DIY II Update
on Jun 26, 2005 at 9:15:06 pm

The only thing I could find are several reports from users of the same mobo that ASUS Pc monitor software is notorious for reporting the wrong temperatures....so hesitantly, I disabled it, but havent had a problem since.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]