FORUMS: list search recent posts

Frustrating problem

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Thira
Frustrating problem
on Apr 4, 2005 at 3:02:28 am

System:
Asus P4C800-E Deluxe
P4, 3.2GHz
2.0 GB Ram
video: Matrox Parhelia
HD:
system: 160GB IDE (WD)
video: Raid 0, 80GB x2

Have 4 HD, SATA x2 (80GB); 160GB x1 & 80 x1: all drives installed as per instructions. Upon boot, BIOS does not recognize IDE drives 160 & 80. Both are on IDE 0 160 set to master (no jumper) & 80GB set to slave. DVD RW on IDE1 as sole primary (recognized w/o problem).
Tried 2 enclosed cables & 3rd party cable all new - same problem.
If I remove one HD, BIOS seems to see it, so I tried to load Win XP PRO onto that drive as follows:
Win CD into drive
load Promise Fasttrack RAID drivers.
Win says will need to partition & format.
Set Raids to one partition of full 160GB & the IDE 160 to one partition.
Win will now format. I choose NTFS - for Raids - done.
I choose NTFS for IDE - hangs at 88% formatted

Questions: What am I missing to get bios to see both IDE drives?
Why does format hang @ 88% formatted


Return to posts index

Thira
Re: Frustrating problem
on Apr 5, 2005 at 7:13:42 pm

Wink
Let be a lesson to all DIY'ers, never try to build when you are tired.

The problems I experienced became much clearer in the light of eight hours of sleep:

1. Master/Slave settings wrong since looking at wrong HD instructions. I have Western Digital Drives.

2. Having bought said drives from Zipzoomfly, I just got the drives, no instructions like the "lifesaver drive utility" to format drives bigger than 137gb. A little detail my sleepy mind failed to recognized.

So, have downloaded utility for HD; have properly jumpered the HD; and now proceeding with BIOS upgrade.

Amazing what a little sleep will do!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]