FORUMS: list search recent posts

Semi-coaster problem - last 50% of sectors burn unreadably

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
tautau
Semi-coaster problem - last 50% of sectors burn unreadably
on Apr 2, 2005 at 6:37:22 pm

I've been trying to burn some data-dvds - ordinary files. I wanted to be able to do backups in the same way I used to backup to CD; just making use of the dvd's higher capacity. Because these are data-dvds I can't make use of dvdshrink, dvd-decoder or any of the other 101 programs that exist purely for ripping and burning existing dvds. Instead I've tried to use Nero Ultra 6.6.06; Stomp Recordmax 4.5 and Ashampoo Burning Studio 5.0.3. All these programs give me the same problem which is ..

The Dvd burns fine and verifys in the program successfully. After that I run Beyond Compare 2.2.7 and perform a crc comparison (or a binary comparison) between the files on the dvd and the files on the harddisk. Half the files are OK - usually about 2GB worth. The rest of the files are unreadable. If I use the "compare with viewer" option then the editor window for the corrupt dvd file shows everything empty beneath the header. If I try to open one of the corrupt dvd files the computer locks up. Using Nero CD-DVDspeed 3.61 and performing a surface scan shows every block green until a certain, apparently random to each disc, point at which time every block after that point is red and gives a crc error.

Some specifics:
- My burner is an NEC 3500A, connected as the secondary master running in Ultra DMA2
- I've used both the 2.C8 firmware (with which I created 10+ semi-coasters) as well as the experimental 2.19 mod firmware (with which I've created one semi-coaster identical to the 2.C8 ones).
- The computer is a winxp SP2 system with a 3200 mhz AMD cpu, 512 MB ram, a gigabyte 7N400 Pro2 motherboard
- burns are carried out with no other processes running in the background, immediately after reboot, at x4 or x2 speed - both speeds yield the same result.
- The media I'm burning to are 4.7 GB DVD-R Infinite disks (code Longten 001).

I don't believe the problem lies in the media being used since the burn is perfect up until a certain point and then everything after that point is unreadable. Since the point is never the same between any two discs that makes me doubt the media is to blame (though I'll try to test that asap). I also don't think this has anything to do with mechanical failure of the drive, which is brand new and has burned at least one 3.8 GB DVD-format disc successfully all the way through in the past.

I'd appreciate ideas as I'm starting to feel I've tried everything by now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]