FORUMS: list search recent posts

help with geforce card

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
tvip
help with geforce card
by
on Aug 5, 2004 at 3:45:42 pm

i just got my avid express pro ver 4.3 and i can't get the dual monitors to work correct i have a
pent. 4 hyper thread 3gig
acer mother board
the nvidia GeForce 5700 with 250mb ram
and two monitors (now this is weird but go with me, one is from 1997 14in. and the other is brand new 17in. I want the video on the 17 and files on the 14)

my problem is i go to dual monitors mode and put files on the left (14in) and the video on the right (17in) but it seems like what ever monitor i tell the geforce is the main one, those windows within avid work fine, but the other monitor, the secondary one, the windows in avid wont select any thing. i can move the windows just can't do any thing with them.

now if i take the windows that aren't working and move them into my main monitor at the time, they work fine. and i have tried making the 14in the main one with the files and video and also the 17in. i have tried switching them to the difrent heads on the card and trying it that way but the same thing happins no mader which one i tell the geforce is the main monitor it always has the working avid windows and the secondary has the non working windows.

this all has me very puzzled. does any body have any ideas, i'm looking at now that avid works with open gl and in dual monitor mode only the main monitor which ever one i decide is get the open gl and the other one doesn't. i have no idea if it's the geforce card or something else. i'm thinking it is the geforce but i could be wrong.

thanks graham

my email is tviprod@hotmail.com and i will check this board as well.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]