FORUMS: list search recent posts

Sima SCC2 Installation Help - No Video Signal

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ishaam
Sima SCC2 Installation Help - No Video Signal
on Jun 26, 2004 at 5:59:32 pm

Hi All,


I just got my Sima SCC2 Color Corrector Unit. I am having trouble to
get the unit to work for me when trying to duplicate my VHS Videos

Firstly - this is how I have connected it up using RCA Cables.

Source Video Output connects to SCC2 Input - then the SSC2 Output
connects to the Destination Video Input - Then I have a Connection from the Destination Video Output to the Video Input on my Tv.
I then select the source Input on the Sima SCC2 Device. Both videos are set to AV as well as the Tv set to AV.

When I start recording from my destination video - I dont get any
video signal, thus the Sima SCC2 does not appear to be working correctly. Did I connect up my device wrong or could this possibly
be a faulty unit.

Tx
Ishaam


Return to posts index

Gary Bettan
Re: Sima SCC2 Installation Help - No Video Signal
on Jun 26, 2004 at 9:46:39 pm

It's easy enough to test. Just remove the SCC2 from the circuit. If you get video, then test the cables you removed. If you don't get video, test all the cables. If that still does not work, then one of the devices is not set ot the correct setting.

Gary

Videoguys.com / The Electronic Mailbox 800 323-2325
We Are The Desk Top Video Editing & Production Experts

All DTV purchases come with our exclusive 30 day customer assurance program and FREE Tech Support


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]