FORUMS: list search recent posts

New DV worstation won't reboot :( , Please hel

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
sk28
New DV worstation won't reboot :( , Please hel
by
on Apr 20, 2004 at 4:55:25 pm

OK, I am not a hardware expert and therefore recently got a assembled DV workstation from tantus computers. The configuration is: ASUS P4P800 motherboard, P4 HT 3.4 GHz, 1 GB RAM, + 2 hard drives etc + original windows XP professional. (1800$)

I got the computer yesterday and it was in great shape. The first time I booted, it worked absolutely fine. I changed a few minor settings (such as desktop colour schemes etc) and plugged in the network cable to download the latest service pack but decided to reboot the computer.

At this point, my computer has stopped rebooting. After I restart it, I see the screen which shows the Asus P4P800 Motherboard sign + a Pentium 4 logo on the right-hand bottom and after that all I get is a blinking cursor on the top left corner of the screen.

I called the vendor and he told me to try pressing F8 during the reboot. Surely enough, I get a dialogue which asks me what drive I want to boot from. I choose my main C: and then the computer starts up fine. But I cannot use this solution permanently. My vendor told me to make sure that "Onboard LAN Boot ROM" option was disabled in the BIOS, and it is.

Now I do not know what else to do, I still waiting for the vendor to get back to me with a solution. Does any of you have any idea what could have happened when I plugged in the network cable? Now, even if I unplug the network cable (from my cable modem), it does not boot up correctly. All I get is the blinking cursor screen.

Any ideas ??


Return to posts index

Kenneth Daves
Re: New DV worstation won't reboot :( , Please
on Apr 20, 2004 at 8:13:10 pm

I have a P4 that freezes at the same point yours does if I haven't gone though the proper procedure for un-plugging an external fire wire drive. If I turn off my computer with the fire wire drive plugged in and powered on and un-plug or turn off the fire wire drive before booting up again, the computer tries to load the previous configuration and freezes because it cannot find the fire wire drive.

Do you have the problem every time you turn on your computer?


Return to posts index

sk28
Re: New DV worstation won't reboot :( , Please
by
on Apr 20, 2004 at 8:50:02 pm

Yes, i get the problem every single time. I don't even have a firewire device plugged in...

My vendor called me today and told me to check the boot order in the BIOS and make sure the Western Digital HDD (C:) is still the primary boot drive...

I'll try that in the evening.


Return to posts index


Kenneth Daves
Re: New DV worstation won't reboot :( , Please
on Apr 20, 2004 at 10:44:54 pm

I should have emphasized that my computer was looking for a device that was not connected and would not load Windows until it found it and that what applied to my fire wire drive might apply to your network cable. One thing you can ask your computer tech support about is the "Master Boot Record". If it has a device listed as installed (but which is not actually installed), that could possibly keep your computer from booting.


Return to posts index

sk28
Re: New DV worstation won't reboot :( , Please
by
on Apr 26, 2004 at 5:30:04 pm

The problem is now fixed. For some reason the boat order in the BIOS got messed up and it was trying to boot up from the A/V drive which does not have the operating system. I just had to switch it to the primary drive and it works like a charm now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]