FORUMS: list search recent posts

footage problems

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
KTD
footage problems
by
on Feb 3, 2005 at 10:50:07 pm

I own the Matrox RTX100 which I purchased from Video Guys. I have a client's hi 8 Sony CCD-TRV108 which had their wedding video on it. They never cleaned the heads. I purchased a cleaner and cleaned the heads, but their tape will play for about 5 seconds and then go to a blue screen. I think that the dirty heads messed up the normal playback of this tape. If you fast forward the tape, the footage plays fine. I have looked at the manual online to see if there was any setting, but I cannot find one. Is there any way with Adobe Premiere 10 or another program to slow fast forwarded footage down to a level by editing? I would appreciate any insight.


Return to posts index

Ton Bergmans
Re: footage problems
on Feb 4, 2005 at 8:26:12 am

Yes, Adobe Premiere can slow down footage without any problem. However, I guess you will have an audio problem.
Kind of strange though, that you cannot see the viedo at normal speead but you do with fast forward. If you fast forward from the position where the problem starts and then resume normal speed, doesn't that help? I think it is a camera problem and you should try to get another one to see if that works.

http://www.digitalvideoclub.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]