FORUMS: list search recent posts

Camcorder as ADC produces weird artifacts

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
tito13kfm
Camcorder as ADC produces weird artifacts
on Feb 4, 2004 at 10:05:57 am

When using the svideo and rca sound in on my camcorder and transfering through firewire to my pc I get a weird result on my computer. Although the color was much more accurate, and the picture much more sharp than capture through my cap card, there was some horizontal lines (not really lines, but more like portions of the video that were slightly lighter) that would slowly move up the video and off screen, then reappear at the bottom and start over.

It almost looked like some sort of interference, so I tried moving the camcorder around to different spots on my desk, but that did not help.

Here is a pic of channel 99 captured (not broadcast in my area, so it's just the standard grey screen I get from my DVHS vcr.) Note the bars.



Has anybody else noticed interference when using their camcorder as a adc. Note, this interference is not there when transfering a dv tape to the computer, or when capturing the same source with my capture card.

Other things i've noticed. These lines are on the preview screen of the camcorder, so it's not being generated in the firewire cable. Also, i tried running off of battery power to the camcorder (I'm getting desperate) and the lines are still there (so no electrical interference from power cord)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]