FORUMS: list search recent posts

No Editing BUT Still Needs Rendering???

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
alwayslearning
No Editing BUT Still Needs Rendering???
on Jan 14, 2003 at 2:37:16 pm

I have been using the same 'puter w/Premiere 6.0/6.5 for about 10 months now and all has been mostly well. :)
In the past 2 weeks though, when I copy video to the HD and put it on the Premiere timeline, BEFORE I do anything, it wants to be rendered. Whats with that? Is there a setting somewhere that I inadvertantly set or unset? It is a computer so I suppose it could have done it itself? :) :)

Thoughts? AlwaysLearning


Return to posts index

Gary Bettan
Re: No Editing BUT Still Needs Rendering???
on Jan 14, 2003 at 3:43:12 pm

check your project and clip settings. My guess is that they are not the same. Make sure you use the presets for your capture card if it is a real-time card. Here is a link to our Premiere 6 tips page http://www.videoguys.com/Premiere6tips.html

Gary

The Electronic Mailbox 800 323-2325
We Are The Desk Top Video Editing & Production Experts

All DTV purchases come with our exclusive 30 day customer assurance program and FREE Tech Support


Return to posts index

alwayslearning
Re: No Editing BUT Still Needs Rendering???
on Jan 14, 2003 at 3:55:46 pm

Thanks Gary.
I'll check out both tips!

AlwaysLearning


Return to posts index


alwayslearning
BTW
on Jan 14, 2003 at 3:57:30 pm

By the way, I am using a Pinnacle Systems DV500Plus that I bought from you last April.
It has and is working great for me.

AlwaysLearning


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]