FORUMS: list search recent posts

"Abnormal condition has been detected"

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sowden
"Abnormal condition has been detected"
on Dec 29, 2004 at 6:09:55 am

Hey ho everyone. I just got this program, and I was all excited. I built this kick ass menu, and I was ready to go. But when I clicked "Build DVD" it gave me a error message. "Sorry, an abnormal condition has been detected. Before quiting, you have one chance to save your project (don't use the same name as the original)." ? First off, I did what it said and it did nothing to help the situation. I updated my firmware for my DVD-ROM, and it didn't help either. Has anyone else had this problem, and may be able to help me? Thanks, later.

"If at first you don't succeed,
redefine sucess."
- Sowden
http://www.nineteenthstar.cjb.net
http://www.sowden.cjb.net


Return to posts index

Sowden
Re: "Abnormal condition has been detected&quo
on Dec 30, 2004 at 7:06:48 pm

Can anyone help me?

"If at first you don't succeed,
redefine sucess."
- Sowden
http://www.nineteenthstar.cjb.net
http://www.sowden.cjb.net


Return to posts index

John Q
Re: "Abnormal condition has been detected&
on Dec 31, 2004 at 8:03:32 pm

I think we're waiting for you to provide some detailed information, like your source file format, DVD application, and DVD burner. How did you get to your error?


Return to posts index


Sowden
Re: "Abnormal condition has been detected&
on Jan 7, 2005 at 7:07:19 am

Oh, you know, now reading over that, it does sound vauge. Well thats understandable considering I make most all of my posts at 3:30 in the night time. Well, heres what I ment to say. I got Adobie Encore for my PC. I started working with some AVI files that I rendered through Sony Vegas. I made a cool menu, and everything was working as far as the whole DVD goes. But when I clicked "Build DVD" it gave me that message. I have a NEC DVD ND-2500A DVD burner, and I updated it to its latest firmware, as I said before. I hope that helps you more so that you can help me. Sorry. Later.

"If at first you don't succeed,
redefine sucess."
- Sowden
http://www.nineteenthstar.cjb.net
http://www.sowden.cjb.net


Return to posts index

John Q
Re: "Abnormal condition has been detected&
on Jan 21, 2005 at 3:22:03 am

Accoring to Adobe, if you're using Encore 1.0, then you need to install the 1.0.1 update.


Return to posts index

gyrinos
Abnormal Condition-Encore DVD 2.0
on Nov 20, 2006 at 2:57:08 pm

Hello everybody

I have the same problem.I used to work with encore DVD 1.5.It was working just fine,untill i tried to make a new DvD menu of an XVID avi.
I don't know if it matters,but i first downloaded an avi which had not a proper resolution for Encore,so i converted to another avi,through WinAvi Converter.It was working fine until i reached the end and tried to render the motion menus,where i had the message about the abnormal condition.
I read about the update from the Adobe Site but nothing happened.I reinstalled but nothing happened either.So i installed Encore.2.0 but i have probably the same problem but now it says:can't trancode ...

Any help would be really appreciated...


Return to posts index


notimeforfun
Re: "Abnormal condition has been detected"
on Dec 15, 2006 at 6:12:28 pm

Hi There !

I had the same problem with

" Sorry, an abnormal condition has been detected. Before quiting, you have one chance to save your project " and I've seen this it in many forums, but still no clue hey. I had this problem each time I opened Encore DVD 2.0

I found the solution on a asian website like this :
==============================================
I found that you must delete (or put to 0) the following key in your register base :
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorerNoRecentDocsHistory
==============================================

I had an option checked that didn't keep any history of the documents I had checked. This key registry should fix the problem, but you might use another way to do that with Tweak XP.

It fixed my problem so I guess it should help you too !


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]