FORUMS: list search recent posts

problem with studio 8 pinnacle

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
maurinico
problem with studio 8 pinnacle
on Apr 14, 2003 at 9:15:33 pm

My new computer often crash in exacting works such acquiring video or in rendering video in mpeg mode by Pinnacle card. The freeze happen accidental, some time after few or several minuts. Before this work j disable antivirus, firewall, etc.
The only choose to do is reset losing the work.
My configuration is:
Mainboard: MSI model 845E Max (Bios 5.7)
Processor: Intel Pentium 4 2,4 ghz.
Ram : 512 MB DDR
Video card: Ati Radeon 7000 64 MB (driver aggiorned).
SO: Windows XP Home with SP1 and successive aggiornaments

My domand is: In the Bios configuration j need to change some option ?
Wath's the problem?


Return to posts index

ciabt
Re: problem with studio 8 pinnacle
on Apr 14, 2003 at 10:44:45 pm

Hi there
Do you have a 2nd hard drive, or is your hard drive almost full? It is best to have 2 hard drives, 1 for your operating system and 1 dedicated to your AV files. Also they should not go below 15% free space. Also I would recommend defragging your hard drive and seeing if that helps out at all. Or it simply could be a problem with the video footage. I know in the past when I have downloaded files from Kazza and then edited them once I tried to render them there was a problem with 1 frame of the video and when I would render or try to export it, my computer would freeze and lockup as soon as it reached that 1 frame. If you are captureing from VHS sometimes there is dust or the tape is strethced a bit and it causes problems and might cause your computer to freeze or crash. Have you tried working with other footage? Does the same problem occur?
Hope this helps, good luck!
Later
Brent


Return to posts index

maurinico
Re: problem with studio 8 pinnacle
on Apr 15, 2003 at 9:55:15 pm

Thanks for your reply.
I have two hard disk, 1 for your operating system and 1 dedicated to your AV files.
The freeze happen accidental, some time after few or several minuts. I try different .avi files and the same problem happen.
I think is Bios setup?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]