FORUMS: list search recent posts

Camera not detected - FireWire card woes

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
WebMyster
Camera not detected - FireWire card woes
on Mar 22, 2003 at 8:11:32 pm

I have a firewire card which works fine, since i have tested it on a friends camera. the cable is also working fine.
I have a Sony DCR TRV 330E camcorder, and this is not deteted by the computer when connected to the firewire card. I have transferred still images from the memory stick through a USB connection with no hassle, which means teh camera is also working fine.

my comp specs -

Running Win XP
2.4Ghx
256mb ddr ram
ATI RADEON 7000 64mb


i really appreciate any help given, im really des[erate !!


Return to posts index

usg
Re: Camera not detected - FireWire card woes
by
on Jun 4, 2003 at 9:58:01 am

I have the same problem with my SONY DCR TRV 340EE, I guess the only difference being that my camcorder worked for half an hour without any problem (see the description in "Getting Started - Can Firewire port damage the periphery?").
When it happened to me, I rendered it to the SONY service centre, they told me (after having checked it) that it had a faulty interface card.
Have you checked your firewire port with other equipment? Because it happens sometimes that the port is detected right, but has faulty power circuit that could actually burn down your interface card installed in your camcorder. In such a case it is very probable every piece of equipment you connect to the firewire port will fail definitely.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]